• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 842
  • Last Modified:

VMware player

After updating to latest VMware player version, guest no longer runs the AD login script.  Tried running the script manually but after a long wait the dos window just closes with out reporting an error.  Drives can not be mapped by DNS name even though nslookup has no problem resolving the name to IP.  But if you use the IP to map a drive there is no problem.
0
Greg-Gagnon
Asked:
Greg-Gagnon
  • 2
1 Solution
 
jameso99Commented:
Did you make sure the network settings are correct?  Ie should you be using NAT / No NAT / Bridged / Host-Only?

run a ipconfig /flushdns and make sure if you release and renew the tcp/ip connection it is getting the correct IP and subnet & gateway.
0
 
Greg-GagnonAuthor Commented:
The network setting are working you can ping by DNS names, do nslookups.  The IP is static and subnet and gateway are set correctly.  I changed the guest from domain computer to a workgroup computer, deleted the computer from AD.  Rebooted successfully added back into AD with a new computer name.  Still the login script will not run successfully and I can not map a drive using \\hostname\share.  After a long wait the message the network path was not found.
0
 
jameso99Commented:
Is the computer being put in the same OU in Active Directory?  
Can you post your login script here, or at least parts of it?

Is the only problem in mapping a drive?  (you mentioned you could resolve DNS)
Can you at least get to the \\hostname\share or just not map it?
Also, can you check your hosts.etc file to make sure there isn't any corrupted entries?

I would suggest adding some tags to this post so other groups can see it (ie Networking Protocols -> DNS or maybe Active Directory)
0

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now