Sending Mail in Exchange 2007

Hi there

i have a problem where i have set up an exchange 2007(new install).
it is part of the small business server package.

i have set up the accepted domians, i have set up a smtp connector and i have a user that is connected via outlook to exchange - all is well in that sense.

problem comes when  i try to send mail out of outlook.

i get a return error message that says the following.

"steven@sc-it.co.za
www52.cpt2.host-h.net #550-Verification failed for <steven@scservices.local> 550-Unrouteable address 550 Sender verify failed ##"

i know it is because the exchange is trying to send with the local domain address and not the propper email address which has been specified under the users properties.

can anyone help please...
stevenvanheerdenAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AkhaterCommented:
this reply is coming back from the guy you are trying to sent to since you are sending from the .local address.

Modify/add a recipient policy to put the other SMTP domain as primary
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
stevenvanheerdenAuthor Commented:
i found this snip posted on EE which helped me before receiving you reply Akhater. Yours is 100% right, its just that a novice like myself needs a little bit more explaining....thanks for your help, much appreciated!

It's called 'Accepted Domains' in Exchange 2007, and you have to do it in two steps.

First step, add the accepted domain, easily done in management shell: (Change 'friendly name", and "MyDomain.com" to your settings)
New-AcceptedDomain -Name "Friendly Name" -DomainName MyDomain.com -DomainType Authoritative

Second step is to add this domain to your E-Mail Address Policies:
- In Exchange Management Console go to Organization Configuration -> Hub Transport
- Click on Email Address Policies
- Double click on 'Default Policy' and open up the policy
- Click on Next until you reach E-Mail addresses
- Add you new domain there: @mydomain.com
- To set the domain to be the default address, click on "Set As Reply" and make sure it is bolded
- Click ON next until the wizard is finished.

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.