Exchange unable to connect.no email flow.

THe stores are mounted but no email flow here are the errors:

unable to start exchage on a sbs2003 server here are the errors:

Event Type:      Error
Event Source:      MSExchangeMU
Event Category:      General
Event ID:      1009
Date:            4/6/2010
Time:            4:52:39 PM
User:            N/A
Computer:      server01
Description:
Failed to access the metabase, error code is 80080005 (Server execution failed).

For more information, click http://www.microsoft.com/contentredirect.asp.
Event Type:      Warning
Event Source:      IIS Config
Event Category:      Catalog
Event ID:      51262
Date:            4/6/2010
Time:            5:16:13 PM
User:            N/A
Computer:      server01
Description:
Unable to decrypt the secure property. Ignoring the property./LM/W3SVCLogOdbcPassword
ErrorCode           : 0x80090006

mspencer100Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

PriceDCommented:
Is this a new install, was it working and stopped, etc.?

Is there totoally not flow internal to external, external to internal, internal to internal.
0
Shreedhar EtteCommented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
mspencer100Author Commented:
Existing server running for about a year, the IIS Admin Service will not start, as well as the Microsoft Exchange Routing Engine and the SMTP services. www publishing service will not start as well.

Thanks
0
PriceDCommented:
Check to confirm if you have any other errors.  Confirm you have enough disk space as well.  Do you happen to have a recent backup?

0
Vishal BreedProgram ManagerCommented:
Option 1 - Restore any good Metabase backup you have form IIS (Inetmgr.msc) Console (http://support.microsoft.com/kb/234429)

Option 2 - If not good backup available, try reseting DS2MB (Directory Service to Meu tabase Update Service) using IIS resourcekit. (http://www.msexchange.org/tutorials/Resetting-OWA-Folder-IIS-security-permissions-Exchange-2003.html - follow only "Reset the HighWaterMarks")

Option 3 (Last report - works 100%) - Resintall IIS and then Exchange (http://support.microsoft.com/kb/320202)

Rootcause - If IISMETABASE is corrupt, all dependent services (SMTP and Exchange routing engine - for Email Delivery, WWW for OWA) won't start. If first option 1 and 2 are not working reinstalling IIS with Exchange is last resort.

When we install IIS it installs basic component so that later on it can be either used for Web Hosting (WWW service) or Email Relay (SMTP). When we install exchange, the installation process configures installed IIS components for Exchange use. Hence it is not possible to fix the IIS corruption but using last resort of reinstallation.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.