SBS 2003 Fails Backup

Hello

I have a problem with a server backup nightly to tape, the error in the log is below, i'm unsure what the error is, i think by reading the log it looks like a faulty tape? maybe as i backup to usb hard drive runs fine on the weekend.


06/04/2010 20:00
-------------------------------
Date: 06/04/2010
Time: 20:00
User: SYSTEM
-------------------------------

Backup Runner started.
NTMS session started successfully.
EnumerateNtmsObject(NTMS_LIBRARY) succeeded.
Will enumerate on 3 media libraries found.
GetNtmsObjectInformation(NtmsLibraryInfo) succeeded.
GetNtmsObjectInformation(NtmsLibraryInfo) succeeded.
Found an enabled library.
InventoryNtmsLibrary(NtmsInventoryOmid) succeeded.
Identify Media completed
EnumerateNtmsObject(NTMS_PHYSICAL_MEDIA) succeeded.
Will enumerate on 0 media types found.
GetNtmsObjectInformation(NtmsLibraryInfo) succeeded.
Found an enabled library.
InventoryNtmsLibrary(NtmsInventoryOmid) succeeded.
Identify Media completed
EnumerateNtmsObject(NTMS_PHYSICAL_MEDIA) succeeded.
Will enumerate on 1 media types found.
GetNtmsObjectInformation(NtmsPhysicalMediaInfo) succeeded.
GetNtmsObjectInformation(NtmsMediaTypeInfo) succeeded.
Found a tape media type in the library (DLT).
Launching NTBackup: ntbackup.exe backup "@C:\Program Files\Microsoft Windows Small Business Server\Backup\Small Business Backup Script.bks" /d "SBS Backup created on 06/04/2010 at 20:00" /v:yes /r:no /rs:no /hc:on /m normal /j "Small Business Server Backup Job" /l:s /p "DLT" /UM
NTBACKUP LOG FILE: C:\Documents and Settings\SBS Backup User\Local Settings\Application Data\Microsoft\Windows NT\NTBackup\data\backup06.log
=====================<BEGIN NTBACKUP LOG FILE>=====================
Backup Status
Operation: Backup
Active backup destination: DLT
Media name: "Media created 06/04/2010 at 20:00"

Volume shadow copy creation: Attempt 1.
Backup (via shadow copy) of "C: windows"
Backup set #1 on media #1
Backup description: "SBS Backup created on 06/04/2010 at 20:00"
Media name: "Media created 06/04/2010 at 20:00"

Backup Type: Normal

Backup started on 06/04/2010 at 20:02.

Error: The device reported an error on a request to write data to media.
Error reported: Bad data.
There may be a hardware or media problem.
Please check the system event log for relevant failures.
The operation was ended.
Backup completed on 06/04/2010 at 20:06.
Directories: 276
Files: 2284
Bytes: 7,115,749,633
Time:  4 minutes and  33 seconds

Error: C: is not a valid drive, or you do not have access.


----------------------

The operation did not successfully complete.

----------------------

=======================<END NTBACKUP LOG FILE>=====================
NTBackup finished the backup with errors.

For more information about failed backups, see the article on troubleshooting your backup at the following Web page: http://go.microsoft.com/fwlink/?LinkId=18414

Backup ended at 06 April 2010 20:07
Backup Runner finished.
LVL 1
PBComputerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jakethecatukCommented:
Have you tried running a tape cleaner thru the drive?

As you pointed out, this error could quite easily be a tape fault - have you tried backing up to a brand new tape???
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
PBComputerAuthor Commented:
no i had forgot about the tape cleaner, i will give it a run, also not tried a new tape (as it only being used once) as u guessed it would be ok, but it could be a faulty tape, i will try these and get back to you.

Paul
0
PBComputerAuthor Commented:
cleaned the tape, and replace and its now working again,
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
SBS

From novice to tech pro — start learning today.