Can't login to my Windows Server 2008

I mistakenly added "users" profile to "deny logon" local group policy and now I can't logon to my server with any of my profiles not even Administrators profile group without getting error message "you cannot logon because the logon method you are using is not allowed on this computer. Please see your network administrator for more information"
Can someone advise how to disable the group policy or get me pass the login screen so that i can revert back to the way it was.
Thanks.
honest64Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

E-Z-PCCommented:
I have to get the childish aspect out of the way first.. "Epic Fail!". :-)

I haven't come across this before, and I'm sure others will be able to help, but the first thing to try would be logging in as Local Administrator on the Server and see if it will let you modify the GP.
0
honest64Author Commented:
EZPC, already tried that and did't work. Thx.
0
E-Z-PCCommented:
Ok, no worries, sorry I couldn't help more.
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

2CsCommented:
Have you tried to start the machine in safe mode?

Have you tried to create a group policy that is set to enforce (so it by passes the local policy) to change the setting you have put in place?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
honest64Author Commented:
2Cs, that is the problem, safe mode always takes me straight back to the logon screen hence my inability to edit the local policy. I even tried safe mode with command prompt but no joy. I need to get pass the logon screen. i have tried all the advanced boot modes and same result.
0
2CsCommented:
Have you tried creating a group policy object on another the domain controller and appliying that to the server giving you this issue?

If you don't have another DC create one inside of a VM and then remove it afterwards.

Al
0
B HCommented:
0
honest64Author Commented:
Thanks 4 ur help 2Cs. I don't much about DC hence. I'm in the process of reinstalling Windows. I will read up on DC/AD sounds interesting.
0
2CsCommented:
Sorry to hear you have had to come to that, if the machines where on a domain you could use GPO to push out these changes to all machines in specifiy OU's automatically rather then doing each one manually (also if you do something wrong you can change it back quite easily and it will all be updated automatically to all machines in that effected OU).

Hope you manage to sort it out honest64.

Al
0
honest64Author Commented:
Thanks to '2Cs' and 'bryon44035v3' for their responses. I cldn't follow their suggestions because I had to get my server back online. I believe their suggestions might be helpful to others hence why i didn't delete this questions.

The path i followed was to rebuild my server since it was only 2 days old i got away with that. My server is now working.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Server OS

From novice to tech pro — start learning today.