OWA enabling over https

Hi,

i have just installed SBS 2008 and i want to publish OWA, port 80 is taken by something else so forwarded port 443 but when i try to browse to it from a different domain, its not working!

Any ideas?
jonathanduane2010Asked:
Who is Participating?
 
allan_jardineConnect With a Mentor Commented:
yes, thats correct
0
 
sumeshbnrCommented:
please more descriptive of you issue
0
 
liguruCommented:
0
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

 
allan_jardineCommented:
i am guessing you havent actually installed a certificate and are using standard http but its listening on port 443. in that case you should be able to type http://websitename:443 - note http rather than https
0
 
jonathanduane2010Author Commented:
for remote users i want people to be able to nat through to OWA by putting in http://wanipaddress/owa
 
0
 
allan_jardineCommented:
in that case you will have to configure Port Address Translation on your firewall
0
 
jonathanduane2010Author Commented:
ok i have done that, it is now working, if i want to setup an A record against my wanipaddress i set that up with whoever holds my DNS?
0
All Courses

From novice to tech pro — start learning today.