BackTrack 4 Resolution Issue

I have installed BT4 to a botable USB using Unetbootin.  It boots up fine, but when I enter the "start x" mode the letters appear HUGE to the point where I cannot move or do anything.  The desktop and taksbars all look fine, but the text itself for the "install to hard drive" icon take up the whole screen.  THis issue has me perplexed as I have added and re-added the image to the USB a few times now with the same result.  The only thing I did not do was set the MBR like the instructions said becasue there was no /boot/bootin.bat file on the USB.

Any assistance would be appeciated, my goal is to setup a dual boot XP and Backtrack 4 machine.....My machine currently has Fedora and XP dual booting but I dont care for the Fedora install and will replace that once I get BT4 working.  But again the problem is all the letters (appears to be only letters) on the screen appear so big I cannot move anywhere.  This is a DELL OPTIPLEX GX620 with no internal DVD drive, so that is why I am booting from USB
LVL 1
cbur2107Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

gemartiCommented:
In the terminal have you tried using
randr

You can usage information by typing
man randr

http://www.x.org/wiki/Projects/XRandR
0
cbur2107Author Commented:
No I havent, thanks.  Is there a way to only modify the text size using this?  Because everything else is okay...
0
gemartiCommented:
Oh I think I understand now....

Maybe this command works?:

startx -- -dpi 96




0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cbur2107Author Commented:
That did it!!!!  Thanks!

What exactly was the problem?  Was it loading a problematic resolution of some sort?
0
gemartiCommented:
I think you'll want to get into the control panel's settings and set the font size; probably just a misconfiguration setting.

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
OS Security

From novice to tech pro — start learning today.