[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1934
  • Last Modified:

Desktop sharing office communicator

We just finish installing OCS, and we have office communicator working but the option to share desktop is gray out, any ideas how to fix this? We are using windows 7
thanks
0
Steven
Asked:
Steven
  • 2
  • 2
  • 2
  • +1
1 Solution
 
Craig BowmanIT Services SupervisorCommented:
are you in a single conversation or group when this option is greyed out?
this option will be greyed out in group conversations
0
 
StevenAuthor Commented:
I was looking at some picture online and I noticed that I dont even have the button to press share desktop on my communicator
0
 
BusbarSolutions ArchitectCommented:
please make sure that you are using OCS 2007 R2 communicator client
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
Craig BowmanIT Services SupervisorCommented:
also this icon will want to install Microsoft Office Communicator Web Access  plug-in upon its first time click
0
 
BusbarSolutions ArchitectCommented:
this is if he uses CWA, apparently he is using OC desktop client
0
 
Jeff_SchertzCommented:
Desktop sharing is not enabled for OCS users by default.  You must first enable conferencing options in OCS by configuring the global Meeting policy in the OCS Management Console.  you can either modify the default policy to allow Desktop Sharing for all users, select a different default policy that already has that option enabled, or configured 'per user' policies to enable it for some but not all users.

See the later section of this blog article for instruction on how to configure the Meeting Policy in OCS:
http://blogs.pointbridge.com/Blogs/schertz_jeff/Pages/Post.aspx?_ID=67
0
 
StevenAuthor Commented:
Thanks that was the problem
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 2
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now