How do I enable Active Desktop on Windows XP Tablet for a user?

I've got a Windows XP Tablet Edition SP3 running on a Panasonic Toughbook.  I've got two users defined, one has admin rights and the other is in the power users group, however, I've put them in the admin group for configuration.  I can not get Active Desktop to appear in the Desktop Items tab at all.  I've searched the Internet and here and some people say look at Group Policies and when I do, I don't have the Group Policies defined that are being referenced.  We are setting these Toughbooks up for our ambulance crews and have used them before, but this is the first time we have tried to enable Active Desktop.  The only reason we are doing this is to have a list of hospitals that are open to trauma displaying all the time on their computers.

Any ideas?
James B. (Brad) HaleSenior I/T TechnicianAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Iain MacMillanIT Regional Manager - UKCommented:
normally via Group Policy you would set this if you wanted to set a company wallpaper on all systems and stop users from changing it.  Typically you place the files in a central location, or in the Windows folder if you want it to work when devices go off-site.

You can use GPEDIT from the command prompt (type GPEDIT.MSC) and go to User Configuration\Admin Templates\Desktop\Desktop and the first option is to enable Active Desktop and the 4th option lets you set the file and path of the wallpaper if required.
0
James B. (Brad) HaleSenior I/T TechnicianAuthor Commented:
When I go to GPEDIT.MSC, which like I stated before, I don't have the options that you are referencing.  Is this an option that is added externally?  Or should it be there?  I have the following under User Configuration:

Administrative Templates
    Windows Components
        Search
        Windows Media Player
        Windows Update

That's all, no Destktop or anything.
0
Iain MacMillanIT Regional Manager - UKCommented:
Looks like you may need to add in an ADM template, but if the device is a domain system, it usually already have the ADM files loaded.  The XP system i checked was an IT department system with 2003 Server admin tools added.  Right click on the Admin Template, choose Add/Remove templates and then click Add -- they are stored in the Windows\Inf folder, which should open, scroll right and select the SYSTEM.ADM file, click OK and then screen will refresh and you will then see the Desktop folder as I said above.

You should now be able to configure the settings as required.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
James B. (Brad) HaleSenior I/T TechnicianAuthor Commented:
Thank you.  When I added that template, it showed up and was able to resolve my issue.  Thank you for the answer and teaching me something new!
0
Iain MacMillanIT Regional Manager - UKCommented:
no worries, its what we're all here for!!

:)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.