Unable to access DFS share in Windows 7

I currently have a Windows 7 Professional x64 bit PC that was once able to connect to \\domain\root, but after a reboot says windows can't access \\domain\root.  This works for all other machines within the network except this one.  Here are some notes:

1) The Windows 7 PC is accessing a DFS folder on another domain
2) The user has rights to access said folder
3) The user is able to access the share where the DFS folder actually resides
4) He has an XP virtual machine that can access the share fine
5) Other users that have the same OS are able to access the share
6) I have tried to flushdns, manually point him to the correct DNS servers, and have even restarted his PC to no avail.
7) I have disabled the Virtual PC Network Filter Driver

Does anyone have any ideas?
nvr8981Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ggefterCommented:
0
nvr8981Author Commented:
Well the user's network connections are fine.  He's able to connect to the internet and is able to UNC to other servers without issue.  I have also checked his UAC settings and they're set to Never Notify.
0
ggefterCommented:
Here are the steps to disable IPv6;

Right click on the network icon and select Open the Network and Sharing Center.

In the resulting window, select "Change adapter settings".

In the Network Connections window, select the "Local Area Connection" for the onboard NIC (or whatever it's called), then "Change settings of this connection" or file>properties.

In the connection property page, uncheck the box for "Internet Protocol Version 6 (TCP/IPv6)".

Close all the windows and reboot your system.

See if you are able to connect then.
0
nvr8981Author Commented:
We ended up removing his machine from the domain and re-added it again.  This solved the problem.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nvr8981Author Commented:
Before I forget, thank you for your help.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Server Software

From novice to tech pro — start learning today.