Exchange account keeps asking to enter password

Good Day

I have a small network with about 7 users and experience the following problems. SBS 208 as domain controller and exchange server, Outlook anywhere is configured.

One of the users has 2 Notebooks, one with XP home and one with Windows 7 Professional, Both these machines is configured to receive mail on HTTPS / RPC and both of them is configured to creat OST and it works fine.

The problem is that when she logs onto the Windows 7 machine it asks for the password, I will enter the password and it will show connected, then it keeps on asking for the password for about 5 times, it still shows connected,, so I just press Cancel for 5 times and then I can continue. This happens within a time frame of about 5 minutes and are very irretating. The XP machine does not have any problem it asks for the password once and then accepts it straight away. I know it has something to do with Windows 7, but I dont know what the problem is.

I tried to recreate the Oultook Profile but it does the same. I tried to setup a profile which is not cached but it still doesnt work. I tried to change username and password, doesnt work.

I found a fix: http://www.howtogeek.com/howto/windows-vista/fix-for-outlook-2007-constantly-asking-for-password-on-vista/ 
this doesnt work.

Any Help please
gwolmaransAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

endital1097Commented:
the cause for this is most likely an internet explorer setting not allowing pass-thru authentication for the exchange web services
make sure your URL for the EWS is added to the Intranet Zone (https://mail.contoso.com) and that the setting automatic logon with current username and password is selected

you should be able to test this by browsing to https://mail.contoso.com/EWS/Exchange.asmx and not receiving a password prompt
0
gwolmaransAuthor Commented:
Seems like we are on the right track.....

make sure your URL for the EWS is added to the Intranet Zone (https://mail.contoso.com) and that the setting automatic logon with current username and password is selected
.....Sorry where do I do this?

you should be able to test this by browsing to https://mail.contoso.com/EWS/Exchange.asmx and not receiving a password prompt
......Keeps on asking for password
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

endital1097Commented:
did you check the internet explorer settings
ie-sec.PNG
0
gwolmaransAuthor Commented:
I had a look at the following article and made changes accordingly. I also had  a look at the internet zone settings, will make these changes tomorrow as i am not onsite and need to make changes on clients notebook.

http://www.experts-exchange.com/articles/Software/Server_Software/Email_Servers/Exchange/Outlook-continually-prompting-for-username-and-password.html

will let you know if it solved problem.
0
gwolmaransAuthor Commented:
After I added Exchange SP 2 and changed settings according to http://www.experts-exchange.com/articles/Software/Server_Software/Email_Servers/Exchange/Outlook-continually-prompting-for-username-and-password.html
it was solved password popup now only come up once.

Didi not change Internet Zone settings, wasnt necassary.

Thank very very much
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.