EBS time sync with Hyper-V

Configuration:  I have EBS installed with a Hyper-V configuration.  The time server being used is the local machine which houses the Hyper-V servers.  The Hyper-V servers are:  management, security, blackberry, and share point servers.

Problem:  The time keeps slipping about a minute every 2 hours.

Question:  How do I keep the time from slipping?

Who is Participating?
msmamjiConnect With a Mentor Commented:
Does this happen on the VMs?
If so, have you tried disabling the time synchronization on the VMs.

1. In Hyper-V Manager, under Virtual Machines, right-click the virtual machine that corresponds to VM for Windows EBS, and then click Settings.

2.In the Settings dialog box, On the Integration Services page, clear the Time synchronization check box.

Hope that helps.
NSI-GregAuthor Commented:
Thanks for the response.  I've disabled time synchronization on all VMs.  I did read this somewhere before but was trying to come up with a solution that did not have me disabling time sync in the VM.  But after reading the link you provided and other info I've found looks like Hyper-V could be the problem.  After an hour still have no time slip so it's looking good.  Will update after a few more hours.
NSI-GregAuthor Commented:
Disabling time sync in the VM fixed the problem.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.