E-mail Server Down

I was attempting the find a solution to a HELO problem and adjusting receieve connectors in the hub transport on our exchange server.  I believe that I undid everything I changed, but our e-mails stopped working,  So I attempted to reboot our edge server, then our exchange server, and then our edge server again but our e-mails are still not working.  
I have never set up an exchange e-mail server and our company's server was already setup.
The person who setup is no longer on staff and I desperately need help.

Below are two errors I found in the event viewer on our exchange server


Microsoft Exchange couldn't connect to (Edge ServerName) by using credentials cn=ESRA.(Edgeserver.exchangerserver).1,CN=Services,CN=Configuration,CN={3573D99F-4409-49F3-98DB-053AF16C1931}. The password hash is j5m+EwOsW118OwrPI+xMY6lG6KmjCaeVISqpSK+yg60=. An expired replication account is the cause. Resubscribe the Edge Transport server by running the New-EdgeSubscription command on both Edge Transport server (edgeserver)and this server again. You do not have to run the Remove-EdgeSubscription command.

The connection to the ADAM instance of the Edge Transport server failed with exception "The supplied credential is invalid.". This could be caused by a failure to resolve the Edge Transport server name (Edgeserver) in DNS, a failure when trying to connect to port 50636 on Edge Transport server (edgeserver), network connectivity issues, an invalid certificate, or an expired subscription. Verify the configurations of your network and server.

I have not tried to reboot our main DNS/domain controller/file share server since its in the middle of the day and many users are using it.


tclark777Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

B HCommented:
0
Hilal1924Commented:
Hi you need to renew the edge subscription between your edge server and Hub Transport Server. Follow this article:

http://msmvps.com/blogs/steveb/archive/2010/03/29/how-to-create-or-recreate-an-edge-subscription-in-exchange-2007.aspx

OR

http://searchexchange.techtarget.com/generic/0,295582,sid43_gci1262396,00.html


Peace,
Hilal
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.