Adobe Flash Video Player do not run with Explorer

Did another test , this time using Firefox : works fine, can play all videos
So problem IS with the new MS Explorer  Explorer 8.0.6001.18702
the specific message I get from the "Weather stromtracker is :
"To view radar loops you need to install the Flash player plug-in for Internet Explorer. "
Should I re- install Explorer 8 ?
PeterFrbWeb development, Java scripting, Python TrainingAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jason C. LevineNo oneCommented:
The first link above is for IE 6 and 7 and addresses a know issue from several years ago.  This appears to be a new "feature" of IE not playing well with Flash.  Not sure in reinstalling anything is going to fix it as Adobe and MS will first engage in a bout of finger-pointing before a patch to one system or the other is released.  My money is on Adobe releasing yet another Flash player upgrade.
0
Shreedhar EtteCommented:
Hi,

Check these step:
Regarding this issue, it may be caused by one of the following factors.
 
1.      Corrupted Adobe Flash Player
2.      Incorrect IE settings

At this point, I suggest we refer to the following steps to check this issue.
Step 1: Reset Internet Explorer
====================
For Internet Explorer 8.0:
-----------------------------
1. Click "Start", click "Run", please type "inetcpl.cpl" (without quotation marks) and press "Enter" to open the Internet options window.
2. Switch to the "Advanced" tab.
3. Click "Reset…" to reset Internet Explorer settings.
4. Check "Delete personal settings" and click "Reset" to confirm the operation.
5. Click "Close" when the resetting process is complete.
6. Launch "Internet options" window and switch to the "Advanced" tab again.
7. Uncheck "Enable third-party browser extensions" in the Settings box.
8. Switch to the "General" tab, click "Use Blank" under the Home page area
9. Click "Apply" and “OK".
10. Close the Internet Explorer window.

 Step 2: Manually Install Adobe Flash Player
============================
http://fpdownload.adobe.com/get/flashplayer/current/install_flash_player.exe

Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

Double click to install Adobe Flash Player.

Above Information has been exratced from the: http://forums.adobe.com/thread/568530?tstart=0

I hope this helps,
Shree
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
PeterFrbWeb development, Java scripting, Python TrainingAuthor Commented:
Shree - It was , indeed, a problem with the IE8 settings.
I only had to do Step #1.
Thank You !
Pierre.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.