Exchange 2007 Conference room calendars

I created five calendars in Exchange 2007 for conference rooms (ConfRoom1, ConfRoom2, ConfRoom3, ConfRoom4, Library).  Initially I was instructed to make these conference rooms with a delegate.  I followed instruction that I found online and from the Exchange Management Shell, I entered the following for each conference room -

Set-MailboxCalendarSettings -Identity "ConfRoom1" -AutomateProcessing AutoAccept -ResourceDelegates "Christel" -AllBookInPolicy:$false -AllRequestInPolicy:$true

This seemed to work fine.  Users would schedule a conference room, get a tentative acceptance, and then Christel would receive an email and then accept.  After a few days, it was decided that we want the conference rooms to auto accept without using Christel as a delegate.  I went back to the  Exchange Management Shell and entered the following for each conference room -

Set-MailboxCalendarSettings -Identity "ConfRoom1" -AutomateProcessing AutoAccept

I thought this would change it to auto accept but I am still receiving the tentative acceptance.  What am I doing wrong?  Basically, all I want it to do is accept the invite automatically if the room is available and decline it automatically if the room is already scheduled.
LVL 1
tmartin40Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

tmartin40Author Commented:
I even ran -

Set-MailboxCalendarSettings ConfRoom1 -ResourceDelegates:$null

and then re-ran -

Set-MailboxCalendarSettings -Identity "ConfRoom1" -AutomateProcessing AutoAccept

Thinking this would clear it out and then set it to auto accept.  Nope...
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
tmartin40Author Commented:
SatyaPathak,
I had already seen the second of these two links (that's the instructions I followed) and it didn't really get me any further.  The first link however, took me down a rabbit trail that eventually led to the solution.  
Set-MailboxCalendarSettings -Identity "ConfRoom1" -AutomateProcessing AutoAccept was not enough.  I was still getting Tentative acceptance.  I had to continue and set the AllBookInPolicy to true (it was false by default.  Once I changed that setting, auto accept worked perfectly.

Thanks for your help.
0
tmartin40Author Commented:
SatyaPathak,
I had already seen the second of these two links (that's the instructions I followed) and it didn't really get me any further.  The first link however, took me down a rabbit trail that eventually led to the solution.  
Set-MailboxCalendarSettings -Identity "ConfRoom1" -AutomateProcessing AutoAccept was not enough.  I was still getting Tentative acceptance.  I had to continue and set the AllBookInPolicy to true (it was false by default.  Once I changed that setting, auto accept worked perfectly.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.