When I try to "run as administrator" in Windows 7, there is no place to input a password...

I installed Windows 7. I understand that the user that is created first is considered an administrator. However, I did not want that user to have administrator credentials, so I removed them from the administrators group. Now, I need to run applications/installations with administrator credentials, but am unable to do so. I have tried all of the conventional methods, but every time I try to access something blocked by UAC, I get a prompt to enter an administrator password. However, there is no box to enter the administrator password. Thanks in advance for your help!
Biz CareCEOAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Craig BowmanIT Services ManagerCommented:
have you tried changing the permissions on the particular shortcut by right click/properties/security?  
Craig BowmanIT Services ManagerCommented:
I know you are having difficulties using run as, but can you run as administrator on the command prompt and check that the built in admin account is enabled?

http://www.howtogeek.com/howto/windows-vista/enable-the-hidden-administrator-account-on-windows-vista/
Ian MeredithCommented:
Do you have an account have you setup as "Administrator"?

By default the "Administrator" account has no password

Have a look here

http://www.sevenforums.com/tutorials/11841-run-administrator.html

http://www.experts-exchange.com/expertsZone.jsp

http://windows7news.com/2009/02/03/enable-or-disable-the-windows-7-administrator-account/
The 7 Worst Nightmares of a Sysadmin

Fear not! To defend your business’ IT systems we’re going to shine a light on the seven most sinister terrors that haunt sysadmins. That way you can be sure there’s nothing in your stack waiting to go bump in the night.

Biz CareCEOAuthor Commented:
cbowman92, thanks for your thoughts, here are my responses...

"Have you tried changing the permissions on the particular shortcut by right click/properties/security? "

Yes I tried this, and I get the same dialogue box requesting an administrator password, but again there is no box in which to input a password.


"I know you are having difficulties using run as, but can you run as administrator on the command prompt and check that the built in admin account is enabled?"

The built in admin account is disabled by default, and I have not enabled it yet. Therefore, at this point it is still disabled. I would like to be able to enable it, if even for a short time, so I can create another account with administrator credentials.
Craig BowmanIT Services ManagerCommented:
did you try the instructions at the link I provided?
centervCommented:
Not sure if you've totally damaged the Admin acoount or it's not showing.
Couple options for you to start

If you have a Windows 7 installation DVD (not a recovery DVD) you can boot the system with it. Select the default language, then choose "Repair your computer". Then select "Command Prompt". At the command prompt type:
net user administrator /active:yes        and press enter.
Remove the DVD, reboot the computer, and log into the built-in Administrator account.

You can also try booting to safe mode and be able to uncheck Account is disabled option.

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
LeeTutorretiredCommented:
Another thing you might try is running the System File Checker from the Command Prompt section of the Windows Recovery Environment?  You boot from the Win7 DVD and select Repair my computer to get into the Recovery Environment (which is Vista's and Win7's substitute for the old XP Recovery Console), choose the Command Prompt section as detailed in this tutorial (which is written for Vista, but also applies to Win7), then type   SFC   /SCANNOW at the command prompt:

http://www.bleepingcomputer.com/tutorials/tutorial147.html
How to use the Command Prompt in the Vista Windows Recovery Environment

Biz CareCEOAuthor Commented:
Thanks for all of your help. I was able to fix the problem. I was able to connect to the computer via Log Me In remotely and I was then able to access the computer as an administrator. This proved to be the easiest solution. I appreciate all of your input.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows 7

From novice to tech pro — start learning today.