• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2115
  • Last Modified:

Acronis can't find drive PERC/5i RAID 5

I have a Dell PwerEdge 840 with a PERC/5i RAID controller using RAID 5. I created an image of the disk using Acronis True Image Server version 9.1. I replaced the drives with larger drives and built a new RAID (RAID 5). Now when I boot into Acronis using the same disk and try to restore I get the following error:
E000101F4: Acronis True Image Enterprise Server has not found any hard disk drives.

I don't understand why it won't find the drive. It already made an image of the machine so Acronis has the proper drivers for the RAID controller. Plus, it shows up as Hard Drive C: in the BIOS boot order.
0
e-voloution
Asked:
e-voloution
  • 6
  • 3
2 Solutions
 
koolinCommented:
Did you go into the RAID configuration utility and initialize the disks and create a new container with your new disks?  Probably need to do that for Acronis to see it.
0
 
e-voloutionAuthor Commented:
I used the utility to initialize them. Could you elaborate on creating a new container?
0
 
e-voloutionAuthor Commented:
On boot it says 1 Logical Drive found on the host adapter 1 Logical drive handled by BIOS
0
 
noxchoGlobal Support CoordinatorCommented:
So you took the backup while booting from CD, am I right? Or was the image done in Windows?
0
 
e-voloutionAuthor Commented:
Yes, I took the backup while booting from the CD.
0
 
noxchoGlobal Support CoordinatorCommented:
Reconfigure the RAID again from scratch and try to load from CD.
If it fails again download Knoppix or UBCD and try to boot the machine from them. Do they see the RAID configured?
0
 
e-voloutionAuthor Commented:
I just booted into Ubuntu and I am able to see the drive in the partition editor. This has to be a driver issue. The only hardware changed is the HDD's. I thought if the OS could see the RAID controller then that was all you need. Evidently I need the hard drive drivers. So how do I add those drivers to my Acronis boot setup?
0
 
e-voloutionAuthor Commented:
Just booted into Acronis 11. Seems like it may work. It at least sees the drive.
0
 
noxchoGlobal Support CoordinatorCommented:
=) Strange issue. Acronis should have Add Driver option in their Boot CD like Paragon WinPE has. I never had problems in loading drivers and the only issue is to find correct drive for this or that controller at net.
0
 
e-voloutionAuthor Commented:
Yeah it is kind of weird. It doesn't ask on ver 9. Oh well, thanks anyways.
0
  • 6
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now