What is the import of this message? How do I get rid of it permanantly.

What is the import of this message?  How do I get rid of it permanantly.
security-warning.png
brothertruffle880Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

StinkyPeteCommented:
The webpage that Internet Explorer is showing you has content which was delivered securely, and content which was delivered in the clear, i.e. not encrypted.
It is not immediately obvious which elements of the page have been delivered by which method.
As an example the non-secured content may be adverts.
How this is removed may depend on if the pc/latop is part of a domain in a company environment, or in a workgroup.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dwaynecharringtonCommented:
This means that you are viewing a website that uses an encrypted secure connection (HTTPS) that is trying to load an element or elements that are not using the HTTPS protocol and are using the standard HTTP protocol. Internet Explorer is asking you if you only want to load the elements that are using HTTPS and not HTTP.

For example; I get this same dialog when using Internet Explorer for online banking because images are being loaded via standard HTTP only and it is asking me if I want to take the risk of loading images over a standard non-secure connection.

I am not sure you can disable this. It is a good feature in my opinion, keeps you secure and helps stop your information from being stolen over non-secure connections.
0
Ravi AgrawalCommented:
Control Panel >> Internet options >> Security tab >> Select Internet >> click the Custom level button >> Scroll down to Miscellaneuos and under the Section "display mixed content" >> Select Enable. Restart IE and visit the website. Hopefully you won't get the error message now.

Reason of occurance of this message is due to your page trying to show you unsecure content over an encrypted connection as rightly pointed out in the above comments.

Ravi.
0
StinkyPeteCommented:
Any update for us?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.