ipcop traffic graphs blank

Hi There

Traffic graphs on one of my ipcop firewalls have stopped working.

I have tried manullay running the "makegraphs" script and have reset the fcron “fcrontab -z”.

The time is correct on the ipcop as well.

Any ideas?

Thanks
junzcptAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

junzcptAuthor Commented:
i have done the following:-

rm /var/log/rrd/*
rm /home/httpd/html/graphs/*

/usr/local/bin/makegraphs

When I run the makegraphs script red.rrd and green.rrd are not being created in /var/log/rrd

Help?

Thanks
0
junzcptAuthor Commented:
thanks
0
Kerem ERSOYPresidentCommented:
Hi,

I hacve similar problems with IPCop at different times now and then. These are intermittent and may be caused some part of the IPCop has been damaged or something so that even version upgrades can not fix it.

My suggestion will be to get a backup of your settings through the IPCop GUI and then do a fresh install and restore your rules back.


Cheers,
K.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
junzcptAuthor Commented:
thanks...exactly what i'm going to do
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.