What is the correct path syntax in Registry Editor to map to a shared folder on another computer?

We are having trouble getting one of our computers to open the database on another computer. The piece of software being used is one probably noone knows (Parcels R Us Despatch System 4.0) although the task is quite simple - we just need to modify a registry key with the correct path to the shared folder on another computer.

The computer in question is called AlexWeb, the IP address of AlexWeb is 192.168.254.57 and the path on AlexWeb for the database file in shared folder is C:\Program Files\Parcels R Us\Client\database\gfs.fdb
The domain is called ashleigh, so the computer name on the domain is Alexweb.ashleigh.local

What is the correct syntaxt to enter, and do we need to use the square brackets to contain the computer name/IP address?

Thanks for any help
redredandrewAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rem-8Commented:
Well, if you have shared the folder under some specific name it woule be like:
"\\alexweb\FOLDER"
If not, use hidden disk share:
"\\alexweb\c$\Program Files\Parcel R Us\Client\database"
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
redredandrewAuthor Commented:
Thanks for that.

Just trying it but the software still does not connect to the database.

A really dumb question perhaps - do we include the speech marks "" you have used in the above examples?
0
merowingerCommented:
It's depending of how the software is using the registry keys.
The registry is only a place to store something.
Quotes"" are normally used if there are spaces in a path e.g. "C:\Program Files"
0
Rem-8Commented:
Have you tried adding also ODBC Source? Maybe a file also to the registry path? Try both.
0
redredandrewAuthor Commented:
We managed to get the 2nd computer to connect to the db (well, at least we had a login prompt come up), however we couldn't actually open the database or logon to it (entered details and then nothing happens and we have to use Task Manager to kill it)

The syntax we used in the registry key was:
192.168.254.57:C:\Program Files\Parcels R Us\Client\database\gfs.fdb

Trying anything else, including the suggestions above, just came up with database cannot be found.

Thanks for the suggestion re-ODBC Source - we will have a look at this.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.