Routing & Remote Access KIlls network connectivity to server

We have had this setup for over a year now & things went a little hay-wire yesterday after a reboot. WIndows 2003 Std. Ed. Server, also running MS Exchange 2003, & BlackBerry Pro Server running on it as well. This is the only server for this small Org. We swapped out the old switch for a new one in the evening, during that process the server did get rebooted by preforming a restart. I thought everything was fine until the next day when I recieved calls of no-one being able to access anything on the server or the Internet. After blaming this on the new switch, I finally came to the conculsion that the switch was working perfectly but the issue was with the server itself... I could not ping anything on the LAN, I could ping the two Internal IP's of the server though. I rebooted the server & was able to ping the server from another PC, until the server was fully up & running. It seemed that once all the services were started my pings started to time-out from my client PC. There was no firewall SW running on the server so I disabled the RRAS and like magic I could once again ping my server & the server was working perfectly. I re-setup RRAS but as soon as that service started it once again made the server un-reachable. I really need to get the RRAS backup & running so people can connect to the MS VPN once again. Any help in solving this is much appreciated. Oh yea, there was really nothing tell-tale in the event viewer to indicate a problem with RRAS.
ZappaMangAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ilya RubinshteynCommented:
Is this a small business server or server 2003 standard? How many NICs are in the server? have there been any patches? have you tried reinstalling RRAS?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
paulms53Commented:
If you haven't already, I would disable/uninstall RRAS, shut down the server, install a 2nd NIC, turn server back on, Verify that server and clients have connectivity to both network and internet, re-start RRAS and host it on the 2nd NIC.

Also, as irnmamont mentioned, have you installed any updates/patches from Windows Update?

Check your event viewer for any and all Warnings or Errors and post if you see any.
0
ZappaMangAuthor Commented:
Thanks for the comments... I figured the issue out yesterday.. There are two NIC's in the server... The silver bullet makes no sense to me, but this is what fixed it... I disabled RRAS... I enabled the Windows Firewall / ICS ... I verified that the firewall was indeed off... I then stopped & disabled the Windows Fireall / ICS service & re-setup my RRAS. I also took off a little check that was set to "use Filters to only allow VPN clients to connect to this interface", that was in the setup of RRAS... ONce I did that BAM!!!! All was well. Not sure what caused the initial issue, but I have stopped trying to question the unexplainable when it comes to MS products. Again thanks for the responces.
0
ZappaMangAuthor Commented:
I'm awarding the points for effort. Thanks guys.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.