Backup Exec 2010, VMware to Remote Storage Error

When trying to backup a virtual machine from our vSphere ESX server to remote storage(a server within the same domain with 5tb of disk space) using the Backup Exec agent for VMware Virtual Infrastructure I get an error right when the backup is about to finish saying "Unable to create the virtual disk." error code E00095B3. Symantecs knowlege base says that it's either a non-NTFS disk or I need to disable GRT. The remote storage server is using GPT disk formatted in NTFS with 5tb free, I have tried an MBR disk, formatting it as a dynamic disk, nothing works. I've also disabled GRT and get the same error. The backup does however successfully complete on the local disk of the BE media server, so it leads me to believe that it's an issue with the remote storage, any ideas?

Thank You!!
paclaiborneAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bbnp2006Commented:
Seems like this is an known issue by Symantec under investigation. If you tried the workarounds recommended by them and still no luck, it's best to contact your support to ask for the fix release to see if can solve the problem.
Workaround:

One of the following steps can be implemented as a workaround to the above mentioned issue:


1. Run AVVI GRT backup to Tape.
2. Run AVVI GRT backup to B2D present on local disk.
3. Run AVVI Non-GRT backup to Remote B2D on NAS device.

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
paclaiborneAuthor Commented:
Thank You, I just wanted to confirm that this was a known issue, I'm in the process of working with Symantec to resolve it now.
0
bbnp2006Commented:
Good luck with it mate. If possible, please post back and let us know the solution for this issue. That will be greatly appreciated.
0
paclaiborneAuthor Commented:
I was working with a Symantec Tech yesterday and we got it partially working, you can select the guest vm through the vCenter or directly through the ESX server, choose your remote backup to disk folder, and when you get to the VMware settings you have to click on Edit and deselect Enable GRT for AD, Exchange, and SQL, then also uncheck the "Use Backup Exec GRT..." box and the backup will be successful to the remote disk backup folder. I say we got it partially working becuase the whole plan for our company was to get GRT to work so that we can restore information at the file level. I'm reading that if you install the remote backup exec client on the guest vm first then you can use GRT, I will update after testing, but the tech did explain that Symantec knows that there is an issue with using GRT to a remote disk.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Storage Software

From novice to tech pro — start learning today.