How should I deal with this Mail Error??

Just set up a mail user that needed to get his mail from my mail server via IMAP.  Credentials are all correct and the user is able to send and receive mail.  The issue i am seeing when tailing the logfile is:

Apr  8 08:21:23 mail imapd[5360]: imap service init from 166.137.141.254
Apr  8 08:21:23 mail imapd[5360]: Login user=sskelton host=mobile-166-137-141-254.mycingular.net [166.137.141.254]
Apr  8 08:21:24 mail imapd[5359]: Killed (lost mailbox lock) user=sskelton host=mobile-166-137-141-254.mycingular.net [166.137.141.254]


What i'm concerned about is the "Killed (lost mailbox lock)"   any thoughts??

thanks
marchopkinsAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

medveddCommented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
marchopkinsAuthor Commented:
Thanks, sorry for the late response.
0
marchopkinsAuthor Commented:
no action needed.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Servers

From novice to tech pro — start learning today.