• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3930
  • Last Modified:

Windows time service can't start

Hi All,
After applied GPO (due to hardening) thru domain controller on some ou, i have a problem that servers under that ou having a problem with the following error: and windows time service is being stopped and whenever we run the services it give the error message: Error 1792: an attempt users was made to logon but network logon service was not started

Event ID: 7023 Source: Service control manager
The windows time service terminated with the following error an attempt was made to logon, but the network logon sercvice was not started

Event ID:46 Source: W32Time
The time service encountered an error and was forced to shutdown. the error was: 0x80070700. An Attempt was made to logon, but the network logon service was not started

i have checked Local service account is granted to change the local service time thru GPO but still the problem occurs.. please help what would be other possibilities to solve as iam running out the time ...

thanks

0
agustinusmanik
Asked:
agustinusmanik
  • 3
1 Solution
 
slemmesmiCommented:
Dear agustinusmanik,

check your GPO for account policy allowed to "Logon as a service".
That may be the problem.

Kind regards,
Soren
0
 
agustinusmanikAuthor Commented:
do you mean that i have to grant logon as service to local service?
0
 
agustinusmanikAuthor Commented:
i did give local and network service, and force the gpo to be applied, it suceed but still wont startup the windows time service, should i reboot the server?
0
 
agustinusmanikAuthor Commented:
Click Start, click Run, type Rsop.msc in the Open box, and then click OK.
Expand the Computer Configuration\Windows Settings\Security Settings\System Services folder.

In the details pane, in the Source GPO column, locate the Group Policy that is applied to the Net Logon service.

Use the Active Directory Users and Computers MMC snap-in or the Group Policy MMC snap-in to edit the Group Policy that you noted in step 3.

Expand the Computer Configuration\Windows Settings\Security Settings\System Services folder.

In the Service Name list, locate and double-click Net Logon.
If the policy setting is defined in the template, the Edit Security button is available. Click Edit Security.

View the list of accounts to make sure that the list is correct. Make sure that the LocalService account is added to the list of accounts and has Full Control permission.
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now