Cisco 1721 Point to Point Routing

Hey All,
I'm in the process of setting up 2 Cisco 1721 routers for use on a point to point t1 for two office locations. These routers will be used to handle traffic from video conferencing systems and Panasonic telephone systems. Both of these routers are now connected at their individual locations, and I can ping the DSU cards on each end, however I cannot seem to connect to or ping any devices on the LAN's. Any suggestions?

Site A:
service timestamps log uptime
no service tcp-small-servers
no service udp-small-servers
!
hostname #####
!
ip subnet-zero
no ip domain-lookup
ip routing
!
interface FastEthernet 0
 no shutdown
 description connected to EthernetLAN_1
 ip address 192.168.15.1 255.255.255.0
 keepalive 10
!
interface Serial 0
 no shutdown
 description connected to #######
 service-module t1 clock source internal
 service-module t1 data-coding normal
 service-module t1 framing esf
 service-module t1 linecode b8zs
 ip address 192.168.10.1 255.255.255.0
 encapsulation ppp
!
ip route 192.168.15.0 255.255.255.0 192.168.10.2
!
ip classless
no ip http server
snmp-server community public RO
no snmp-server location
no snmp-server contact
!
end

Site B:
service timestamps log uptime
no service tcp-small-servers
no service udp-small-servers
!
hostname ########
!
ip subnet-zero
no ip domain-lookup
ip routing
!
interface FastEthernet 0
 no shutdown
 description connected to EthernetLAN_1
 ip address 192.168.15.1 255.255.255.0
 keepalive 10
!
interface Serial 0
 no shutdown
 description connected to ######
 service-module t1 clock source internal
 service-module t1 data-coding normal
 service-module t1 framing esf
 service-module t1 linecode b8zs
 ip address 192.168.10.2 255.255.255.0
 encapsulation ppp
!
ip route 192.168.16.0 255.255.255.0 192.168.10.1
!
ip classless
no ip http server
snmp-server community public RO
no snmp-server location
no snmp-server contact
!
end

Thanks!
BigA518Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Justin EllenbeckerIT DirectorCommented:
ip route 192.168.15.0 255.255.255.0 192.168.10.2

This is on Site A, site A's network is the .15 this should 192.168.16.0 so that it knows to send traffic for that network to the other side.  The same holds true for Site B you are doing the same thing routing traffic from that network to other side.

On Site A:

no ip route 192.168.15.0 255.255.255.0 192.168.10.2
ip route 192.168.16.0 255.255.255.0 192.168.10.2

On Site B

no ip route 192.168.16.0 255.255.255.0 192.168.10.1
ip route 192.168.15.0 255.255.255.0 192.168.10.1
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Justin EllenbeckerIT DirectorCommented:
Also change site B you have site A and Site B both as 192.168.15.0 one of them needs to be .16
0
BigA518Author Commented:
Perfect. That worked immediately. I knew it had to be something simple like that, maybe still just a little too early in the morning for me. Thank you!
0
BigA518Author Commented:
I think that may have just been a typo, I copied those configs in from a word doc that I haven't fully updated yet, but the Site B router is set with a .16 address. Thanks for all the help!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking Hardware-Other

From novice to tech pro — start learning today.