Resolution Popup dialog box

I have a hp PC that tells me that for the best resolution set your settings to 1600x1200. I'm currently using 1182x864, and thats where I prefer it to be. Is there a way to turn off the popup box from comming up several times during the day. I have talked to View sonic and also HP tech but haven't come up with any answers yet. I'm running windows XP Pro.
Any ideas
jploesslAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Brad HoweDevOps ManagerCommented:

This is coming from the monitor, it is not a windows issue :/.

 I would take a look through the monitor buttons and options. There should be an advacned option to disable notifications. Do you still have the user manual?

Hope it helps,
Hades666
0
Brad HoweDevOps ManagerCommented:
just found this for a viewsonice 23"

To disable, use the buttons on the front of the montior to do the following:
* Press #1
* Use down arrow to highlight Setup Menu and press #2.
* Use down arrow to highlight Resolution notice and press #2
* Select Disable and exit!!

Hope it gives you and idea. Hades666
0
jploesslAuthor Commented:
no but i should be able to get it from the web..... I will take a look @ the settings but you would have thought viewsonic tech could have walked me through this, instead he blamed it on the pc
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

jploesslAuthor Commented:
thank you I will try that.... tomorrow when I go to the shop
0
JohnLoCommented:
The majority of the time this is the screent telling you this, my Viewsonic gave me press 1 dismiss press 2 to disable. some screens will not let you disable though.
0
jploesslAuthor Commented:
that seems to be the case here and that is what viewsonic rep told me... but i find that hard to believe
0
dexITCommented:
Will it allow you to update the driver for the LCD?
0
JohnLoCommented:
Its not the PC giving the MSG it's the screen I have seen this on at least 20 screens ant there is no way around it.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jploesslAuthor Commented:
it was a monitor  setting .... i just had to look harder

thankyou
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.