[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1430
  • Last Modified:

New Seagate BlackArmor 220 NAS drive crashes network

Hello Experts,

I just purchased a Seagate BlackArmor NAS 220 Network Storage Server for my office for additional storage and backup media. We have 2 Windows 2003 Standard Edition File Servers, 4 pcs, 1 Iomega 200d NAS drive, 2 printers and Westell DSL modem. All devices are networked via 2 Linksys workgroup hubs.

Once I attached the BlackArmor 220 drive to my network it picked up an ip address form  the DHCP server on our Workgroup hub. After a few minutes I noticed a great deal of network activity on the hubs. The actuivity eventually crashes my network.  To correct the problem I need to remove the 220 NAS drive from the network, unplug the power cord for  my DSL modem and hubs.  I tried setting the drive as a member of my domain and as part of a workgroup. I tried giving the drive a static IP address. I also disabled fuctions on the drive (i.e media server, Time server etc)  I didn't need to see if that was causing the problem. No luck. I thought the drive was defective so I tried it on my home network. It worked just fine.

What am I doing wrong?  Is there a configuration issue with my network that might be causing the problem? I desperatly need to get this drive up and running. Any help you can provide will be greatly appreciated.

Thanks
Jose
0
jselaya
Asked:
jselaya
  • 2
  • 2
1 Solution
 
rindiCommented:
Use another network cable. Try other ports on the Hubs. If the settings on the NIC of the NAS can be set to different values, make sure you have set them to auto/auto. Make sure you have the newest firmware on the NAS. Change from hubs to switches.
0
 
Ted BouskillSenior Software DeveloperCommented:
What are the duplex settings at home and work?  I had some trouble at home until I flipped everything to 'Auto Duplex'  I haven't found a way to control the duplex setting on the appliance so Auto seems to be the only setting it likes.
0
 
jselayaAuthor Commented:
Thanks Rindi, I'll try a different cable as well as diffierent port on the hub. Uupgrading the firmware on the NAS was my first step. I'll try checking the NIC settings for auto. Installing a switch is my last step.

Thanks Tedbilly, I'll check the NIC setting on the NAS driive. I don't recall seeing the ability to tweak the network speed of the NAS drive in the management console. I'll check again.
0
 
Ted BouskillSenior Software DeveloperCommented:
Sorry you misunderstood.  Apparently you cannot control the NIC settings on the device so you have to change the rest of your network!  Yes it is a bad design but that is what I've learned.
0
 
jselayaAuthor Commented:
Replaced hubs with switches. Solved my problem
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now