Postini #554 No relaying allowed - psmtp ## error

I have a friend that gave me a call to help him work on his email problems.  They are running exchange 2007. One of their email addresses is pkasoff@aptcor.com but its hosted by comcast.  I have to log into comcast business account to access that pop3 box.  Exchange has those email pop3 accounts setup as pop3 connectors incase the exchange server goes down.  One of the users got this error when sending a email to someone.

Delivery has failed to these recipients or distribution lists:
 
Andrew Boyland (aboyland@sweetskinz.com)
An error occurred while trying to deliver this message to the recipient's e-mail address. Microsoft Exchange will not try to redeliver this message for you. Please try resending this message, or provide the following diagnostic text to your system administrator.
 
The following organization rejected your message: Postini.
 
  _____  
Sent by Microsoft Exchange Server 2007



 
Diagnostic information for administrators:
 
Generating server: APTCORSBS.APTCOR.local
 
aboyland@sweetskinz.com
Postini #554 No relaying allowed - psmtp ##
 
Original message headers:
 
Received: from APTCORSBS.APTCOR.local ([fe80::a443:6722:8be2:d9f2]) by
 APTCORSBS.APTCOR.local ([fe80::a443:6722:8be2:d9f2%10]) with mapi; Thu, 8 Apr
 2010 12:56:25 -0400
From: Paul Kasoff <pkasoff@aptcor.com>
To: "lisadb923@aol.com" <lisadb923@aol.com>
CC: Franklin Platt <fplatt@eaglepropllc.com>
Disposition-Notification-To: Paul Kasoff <pkasoff@aptcor.com>
Date: Thu, 8 Apr 2010 12:56:24 -0400
Subject: March 2010 Owner
Thread-Topic: March 2010 Owner
Thread-Index: AcrXPGvXc3csaaOnRZ+K3X+Xwv4sOA==
Message-ID: <F196731224BBC044990B62F9431A0C4E10D85F6E6B@APTCORSBS.APTCOR.local>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach: yes
X-MS-TNEF-Correlator:
acceptlanguage: en-US
Content-Type: multipart/mixed;
        boundary="_004_F196731224BBC044990B62F9431A0C4E10D85F6E6BAPTCORSBSAPTC_"
MIME-Version: 1.0
xplit871Asked:
Who is Participating?
 
cornetthdConnect With a Mentor Commented:
You may need to strip out the domain in postini.

http://www.google.com/support/appsecurity/bin/answer.py?hl=en&answer=140998
0
 
SteveIT ManagerCommented:
If you get stuck Postini support is usually very good
0
All Courses

From novice to tech pro — start learning today.