ASA5505 VPN Connects--but no traffic

I have pasted my config below. I can connect just fine, but I can't ping through to the other side. Anybody have any ideas? I swear that it was working prior to the liscense upgrade, but I may be wrong. Thanks!

: Saved
:
ASA Version 7.2(4)
!
hostname ciscoasa
domain-name xxx.local
enable password xxxxxxx encrypted
passwd xxxxx encrypted
names
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 192.168.51.1 255.255.255.0
!
interface Vlan2
 nameif outside
 security-level 0
 ip address xxxxxxx 255.255.255.240
!
interface Ethernet0/0
 description OUTSIDE INTERFACE
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
ftp mode passive
dns server-group DefaultDNS
 domain-name sbpse.local
access-list outside_access_in extended permit tcp any eq 587 interface outside eq 587
access-list outside_access_in extended permit tcp any eq www interface outside eq 1618
access-list outside_access_in extended permit tcp any eq 993 interface outside eq 993
access-list outside_access_in extended permit tcp any eq 465 interface outside eq 465
access-list outside_access_in extended permit tcp any eq 585 interface outside eq 585
access-list outside_access_in extended permit tcp any range ftp-data ssh interface outside range ftp-data ssh
access-list outside_access_in extended permit tcp any eq www interface outside eq www
access-list outside_access_in extended permit tcp any eq https interface outside eq https
access-list outside_access_in extended permit tcp any eq imap4 interface outside eq imap4
access-list outside_access_in extended permit tcp any interface outside eq 6251
access-list outside_access_in extended permit tcp any interface outside eq pop3
access-list outside_access_in extended permit icmp any interface outside
access-list outside_access_in extended permit tcp any interface outside eq imap4
access-list outside_access_in extended permit tcp any interface outside eq smtp
access-list outside_access_in extended permit tcp any interface outside eq www
access-list outside_access_in extended permit tcp any interface outside eq 465
access-list outside_access_in extended permit tcp any interface outside eq 585
access-list outside_access_in extended permit tcp any interface outside eq 993
access-list outside_access_in extended permit tcp any interface outside eq 995
access-list outside_access_in extended permit tcp any interface outside eq 1618
access-list outside_access_in extended permit tcp any eq https interface outside eq 1618
access-list outside_access_in extended permit tcp any interface outside eq https
access-list outside_access_in extended permit tcp any interface outside eq ftp-data
access-list outside_access_in extended permit tcp any interface outside eq ftp
access-list outside_access_in extended permit tcp any interface outside eq ssh
access-list outside_access_in extended permit tcp any interface outside eq 3390
access-list outside_access_in extended permit tcp any interface outside eq 990
access-list outside_access_in extended permit tcp any interface outside eq 991
access-list outside_access_in extended permit tcp any interface outside eq 500
access-list outside_access_in extended permit tcp any interface outside eq 4125
access-list outside_access_in extended permit tcp any interface outside eq 25875
access-list outside_access_in extended permit tcp any interface outside eq 9222
access-list vpn_splitTunnelAcl standard permit any
access-list inside_nat0_outbound extended permit ip any 192.168.51.208 255.255.255.240
pager lines 24
logging enable
logging asdm informational
mtu inside 1500
mtu outside 1500
ip local pool vpnpool 192.168.51.215-192.168.51.220 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-524.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
static (inside,outside) tcp interface ftp-data 192.168.51.2 ftp-data netmask 255.255.255.255
static (inside,outside) tcp interface ftp 192.168.51.2 ftp netmask 255.255.255.255
static (inside,outside) tcp interface ssh 192.168.51.2 ssh netmask 255.255.255.255
static (inside,outside) tcp interface 990 192.168.51.2 990 netmask 255.255.255.255
static (inside,outside) tcp interface 991 192.168.51.2 991 netmask 255.255.255.255
static (inside,outside) tcp interface 500 192.168.51.2 500 netmask 255.255.255.255
static (inside,outside) tcp interface https 192.168.51.1 https netmask 255.255.255.255
static (inside,outside) tcp interface 4125 192.168.51.2 4125 netmask 255.255.255.255
static (inside,outside) tcp interface 25875 192.168.51.2 25875 netmask 255.255.255.255
static (inside,outside) tcp interface 3390 192.168.51.3 3390 netmask 255.255.255.255
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 68.224.217.33 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
http server enable
http 192.168.1.0 255.255.255.0 inside
http 192.168.51.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto dynamic-map outside_dyn_map 20 set pfs
crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
crypto dynamic-map outside_dyn_map 40 set pfs group1
crypto dynamic-map outside_dyn_map 40 set transform-set ESP-3DES-SHA
crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
 authentication pre-share
 encryption 3des
 hash sha
 group 2
 lifetime 86400
client-update enable
telnet 192.168.51.0 255.255.255.0 inside
telnet timeout 5
ssh 192.168.51.0 255.255.255.0 inside
ssh timeout 5
console timeout 0
dhcpd auto_config outside
!
dhcpd address 192.168.51.210-192.168.51.240 inside
dhcpd dns 192.168.51.2 interface inside
dhcpd domain xxxxx.local interface inside
dhcpd auto_config outside interface inside
dhcpd update dns both interface inside
dhcpd enable inside
!

group-policy vpn internal
group-policy vpn attributes
 dns-server value 192.168.51.2
 vpn-tunnel-protocol IPSec
 default-domain value sbpse.local
username xxxx password xxxxxxx encrypted privilege 0
username xxxx attributes
 vpn-group-policy vpn
username xxxxx password xxxxxxx encrypted privilege 0
username xxxxx attributes
 vpn-group-policy vpn
tunnel-group vpn type ipsec-ra
tunnel-group vpn general-attributes
 address-pool vpnpool
 default-group-policy vpn
tunnel-group vpn ipsec-attributes
 pre-shared-key *
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:c2057f9f3c0089c9bce75beb06b490ab
: end
asdm image disk0:/asdm-524.bin
no asdm history enable

jerrydurdenAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JFrederick29Commented:
Try adding the following:

conf t
crypto isakmp nat-traversal
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
jerrydurdenAuthor Commented:
THANK YOU THANK YOU THANK YOU!
WORKS NOW!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.