SBS 2008 Out of Office causes "554 5.7.1 <>: Sender address rejected: Access denied"

Hi,

When client sets Out of Office (int and Ext) via Outlook 2007 or OWA it causes "554 5.7.1 <>: Sender address rejected: Access denied" in the MS Exchange Troubleshooting assistance. There is no NDR and no reply. Found this on multiple of our clients servers.

Looking in Microsft Exchange/Organization Configuration/Hub Transport/ Remote Domain there is "Default" and "Windows SBS Companyweb domain". On the laters properties is an "Out of Office messages types delivered to this remote domain", tried ticking all options (when select none nothing is attempted to send) otherwise I see the same issues.

The server sends/receives otherwise OK.

All help is appreciated.
pcsouthwestAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

shauncroucherCommented:
Do you use a smarthost per chance?

See my blog about this issue: http://exchangeshell.wordpress.com/2009/08/31/cannot-get-external-out-of-office-oof-working-with-exchange-2007/

Particularly section 3 of the article.

Shaun
0
pcsouthwestAuthor Commented:
Hi Shaun,

Thank you for the link, I have checked the setting as suggested and I can see that the OOF message is being rejected because the sender is <> rather than the user replying. The  smtp is the ISP rather than smtp.[domainname].co.uk.
My new question is how to change the <> to be the sender, as I can see that the smtp server at the ISP is going to refuse relay unless this is changed, and the server receiving will do the same or spam.

0
shauncroucherCommented:
You cannot change the behaviour as far as I am aware, it is a design change with Exchange 2007 so that it meets with RFC standards (Internet Standards).

If you use DNS (rather that your ISP smarthost) the majority of servers will actually accept the message rather than reject it, this is the only workaround I know of at the moment.

Shaun
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
pcsouthwestAuthor Commented:
I agree you can not change the setting so left with going with DNS, even though in the past we have had issues with sending emails to hotmail and AOL. Can't find any other solution other than using a rule within Outlook to reply blindly to any email, using a template. Not satifactory when the user takes their laptop with them.

Thank you
0
shauncroucherCommented:
If you are having problems sending to AOL and hotmail that is probably because you do not have a rDNS entry in place, you should create one and then you should be fine.

http://exchangeshell.wordpress.com/2009/08/11/setting-up-a-rdns-ptr-record-for-your-mail-server

Shaun
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Email Protocols

From novice to tech pro — start learning today.