ACT Database access problem

I am using ACT 2009 version 11.1.183.0, Hotfix 1 on windows XP PRO service pack 3

After moving my database to a new profile on my computer I am getting the error: The database XXXX could not be accessed. In order to access the database, check your network connection and verify that your database server is avaliable. It may be necessary to disable any firewall software on your computer or the server.
1. I am using it locally, not on a server
2. I disabled the firewall and antivirus
3. I deleted the .pad file and when I run the database it goes through the verification then says Database XXXX already exists. Choose a different name.
4. I ran actdiag and it says: Could not connect the SQL Server Instance.
5. SQL Server (ACT&) is started
Any help would be appreciated.
wcubedAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mike LazarusAct! Evangelist - CRM ConsultantCommented:
How did you attempt to move it? The correct way to move an ACT! database is by backup/restore as listed here:
http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=19818

The list of possible options for that error are listed here:
http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=19640

Following the options in the 2nd link should find the one to fix it... but, if you still have access to the original version, I'd try and move it correctly in case you might have damaged the file
0
wcubedAuthor Commented:
Unfortunately I was not here when they created the new account. I do not know how it was copied, but I would assume MyDocuments was backed up, then the account deleted.

I will try the list of options in the second link, and let you know how it goes.
0
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
You can't just copy a SQL database like ACT...  unless you stop the SQL service.

It usually wont work
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

wcubedAuthor Commented:
That seems to be the problem.
I have renamed the files and been able to start it again. I tried to do a backup but it is failing.
I will now try to repair it. Hopefully I can rescue it...
0
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
What's the error when the backup fails?
0
wcubedAuthor Commented:
Some form of syntax error. see attached.
acterror.jpg
0
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
Try this to see if it helps: http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=14282

If not, you may need to have the database repaired
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
wcubedAuthor Commented:
Thanks for your help. I am up and running.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Enterprise Software

From novice to tech pro — start learning today.