Disable NAT single IP

I need to disable NAT for a single device on my ASA. I have set the IP to static NAT, but we're still having a no route to host when trying to connect. Is there a way to disable NAT on a single device? I thought that is what static did.
jganyoAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
muffConnect With a Mentor Commented:
"nat 0" is the correct way to provide nat exemption, not statics.

So create an acl:

access-list no-nat permit ip host <the host> any

Then add the nat 0 to the correct  interface (I will assume that the device in question is behind the inside interface:

nat (inside) 0 access-list no-nat

Any traffic that arrives on the inside interface and matches the access-list 'no-nat' will not be natted.


0
 
giltjrCommented:
I'm getting confused.  If you set an IP address for static NAT, you are not disabling NAT, you are just setting a static one-to-one NAT.  It's still a NAT.

Can you post a sanitized copy of your config?
0
 
MikeKaneCommented:
If you have a static 1 to 1 setup and a global nat for the entire subnet... the static takes precedence over the global.     I'm also at a bit of a loss trying to get your exact question there...
0
All Courses

From novice to tech pro — start learning today.