• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 324
  • Last Modified:

My documents Redirection

on one of my windows 2003 servers, the my documents folder is being redirected to a sever that no longer exist.  I can not find what is causing this to redirect so I can change it to the correct UNC Path

example:  right now its pointing to  \\server1\users\bob
when it should be pointing to \\server2\users\bob

any ideas?  I have checked all GPO's on the domain controller
folder-path.png
0
l8rgdkd
Asked:
l8rgdkd
1 Solution
 
Mr_GrumpyCommented:
With SBS2003, the My Documents redirection is controlled within the SBS Backup wizard. It may be worth a look.
0
 
l8rgdkdAuthor Commented:
SBS?
0
 
htowntechyCommented:
Assuming you are using either:
- Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
- Microsoft Windows Server 2003, Standard Edition (32-bit x86)

then you can refer to Microsoft Knowledge Base article 310746
at http://support.microsoft.com/kb/310746

---------------------------------------------------------------------------------------------------------
The path to the My Documents folder is stored in the following registry key, where complete path to storage location is the path to your storage location:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders

Value Name: Personal
Value Type: REG_SZ
Value Data: complete path to storage location

Any modification from the default is recorded in the following location and the preceding path is also updated:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders

Value Name: Personal
Value Type: REG_SZ
Value Data: complete path to storage location
If you redirect My Documents by using group policy folder redirection, the path is present in this value and the option to modify the location of the My Documents folder is not available when you view properties of the My Documents folder.
Back to the top
How to Change the My Documents Folder Storage Location
When the properties of the My Documents folder (the desktop icon) are displayed and a group policy has not been established to redirect the folder, you can change the path to the My Documents folder and you can move the contents from the old location to the new location:
Right-click My Documents (on the desktop), and then click Properties.
In the Target box, type the new path to the My Documents folder, or click Move to browse to the folder and if needed, create a new My Documents folder. If the path you type does not exist, you are prompted to confirm that you want to create a new folder.
Click Yes to move files from the old My Documents location to the new location, or click No if you do not want to move these files. Note that if you click No, the files in the old location are not deleted, but they are no longer visible from My Documents after the change.
0
Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

 
l8rgdkdAuthor Commented:
so i followed your directions... below are the screen shots... shell folder was emtpy... and the user shell folder has the wrong server in there.

Is that manually set or set by a GPO ?

should i change the values here?
cap1.PNG
cap2.PNG
0
 
Donald StewartNetwork AdministratorCommented:
0
 
l8rgdkdAuthor Commented:
fixed my problem!
0

Featured Post

Never miss a deadline with monday.com

The revolutionary project management tool is here!   Plan visually with a single glance and make sure your projects get done.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now