[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 559
  • Last Modified:

open all new IE8 windows maximized

when i click a link that opens a new window, i'd like it to be maximized
i'm on xp pro sp3, ie8, all available updates applied

my ie shortcut properties>run>is set to maximized
i've also held CTRL while closing the window

no dice.
0
sknoll84
Asked:
sknoll84
  • 8
  • 7
  • 3
  • +2
1 Solution
 
ry_berkCommented:
Instead of hitting the maximize button, drag the edges to make it fit the whole screen.

Then close the browser and try to reopen it; it should now stick as maximized.
0
 
sknoll84Author Commented:
tried that, no success
0
 
sknoll84Author Commented:
i'm also on dual monitors if that matters
0
Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

 
MikeIT ProfessionalCommented:
You need to press maximize then press the restore.  While the window is in restore mode, extend the size by clicking on the bottom left, etc....

Now, the next time something opens up, it will take the same shape.

This works on all versions of Internet Explorer, not just 8
0
 
sknoll84Author Commented:
@firerunt
tried that, no luck
0
 
MikeIT ProfessionalCommented:
Didn't see all these comments, it was blank awaiting an answer when I started typing....

Have you tried using Firefox maybe?  Or do you want to stick with IE?

The dual monitors makes no difference.  Whatever monitor you have the windows in will, by default, stay there until you move it to another monitor.
0
 
sknoll84Author Commented:
ie only sir
0
 
MikeIT ProfessionalCommented:
Try taking out the run maximized command, and resizing the way i had said in my previous comment.  See if that makes a difference.
0
 
sknoll84Author Commented:
still happening
0
 
johnb6767Commented:
Do other windows remember thier sizes/positions properly, for other applications?
0
 
MikeIT ProfessionalCommented:
Did it work normally in IE7?
0
 
johnb6767Commented:
I have used this in the past..... In reg file format below, or just navigate to the key, and delete the value....

From....

Opening Internet Explorer Full Size section @ IE Tips and Tricks
http://www.mvps.org/winhelp2002/ietips.htm


REGEDIT4

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main]
"Window_Placement"=-

Open in new window

0
 
MikeIT ProfessionalCommented:
Try this....

Open a webpage. Stretch it out to fullsize. Don't use maximize.
Choose any link on that webpage and right-click> open in a new window.
Stretch that second window out to the desired size- don't use maximize.
Close the first IE window. Then close that second resized window.
0
 
TrustWiseCommented:
Reset ie via tools, advanced tab
0
 
sknoll84Author Commented:
i've tried every single trick you guys have mentioned, including the registry merge>reboot, no luck

this sucks!
0
 
johnb6767Commented:
Uninstall IE8/Reinstall it from scratch?
0
 
MikeIT ProfessionalCommented:
the last tip i gave you works, i verified it.

Reinstall ie8 and follow my last comment
0
 
sknoll84Author Commented:
reinstall ie for window sizing problems?  that's extreme don't ya think......?
0
 
MikeIT ProfessionalCommented:
Well, if you are saying that the instructions i gave you do not work, and i verified that they do in fact work, then yes, i think you need to reinstall IE8 because there might be corruption somewhere.
0
 
sknoll84Author Commented:
bummer
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 8
  • 7
  • 3
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now