Can Backup Exec 2010 read catalog files from version 9.1?

We are moving to Backup Exec 2010 from version 9.1, and want to make sure that it will be backwards compatible with Backup Exec 9.1.  Are there any issues regarding reading and restoring from old catalog files or backups?
maiadogAsked:
Who is Participating?
 
patilsudarshanConnect With a Mentor Commented:
Hi,
1) BE don't support backward comparability from BE 2010 to BE 9.1.
2) There are lots of internal server data structure changes.

You can re-catalog all backed up media in BE9.1 once again and restore it.
0
 
maiadogAuthor Commented:
Do you mean BE 2010 can not convert the catalogs, but can read the existing media and recreate the catalogs?
0
 
patilsudarshanCommented:
yes, that's correct.
0
All Courses

From novice to tech pro — start learning today.