Sharepoint Edit Mode

I'm using Sharepoint Services 3.0 and have created several Web Part pages that are linked to from a tab in the top link bar.  For some reason, some -not all - of these pages only display in the Edit Mode when I link to them from the tab.  I've tried exiting from the Edit Mode and then clicking the tab link and each time the page displays in the Edit Mode.  How do I get rid of this?

Thanks,
btcguyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

georgekhalilCommented:
I'm assuming you are referring to the Page Editing Toolbar?

Could you upload a screen capture just to confirm we are on the same page...

Cheers
0
Ted BouskillSenior Software DeveloperCommented:
Did you 'Publish' the pages?
0
btcguyAuthor Commented:
Here is a screen shot. . .notice how the page displays with all of Web parts in edit mode, even though I did not select the edit option.
edit-mode.jpg
0
Cloud Class® Course: Amazon Web Services - Basic

Are you thinking about creating an Amazon Web Services account for your business? Not sure where to start? In this course you’ll get an overview of the history of AWS and take a tour of their user interface.

georgekhalilCommented:
Have you disabled Office SharePoint Server Publishing feature?

Check out the following solution to check whether it relates to your problem.

http://social.technet.microsoft.com/Forums/en-US/sharepointadmin/thread/f2dec300-7c3c-439d-b990-c9328379831f

0
btcguyAuthor Commented:
Finally figured it out. . . somehow, I must have included default page view parameters in the link urls.  For example, here is the link to one of the pages that was displaying the problem:

https://btchub.sharesrvr.com/Shared%20Documents/Projects.aspx?PageView=Shared&DisplayMode=Design

When I removed PageView parameter, the page no longer displays in edit mode.
0
georgekhalilCommented:
Aha! Great that you solved the mystery :)
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft SharePoint

From novice to tech pro — start learning today.