Sharepoint Edit Mode

I'm using Sharepoint Services 3.0 and have created several Web Part pages that are linked to from a tab in the top link bar.  For some reason, some -not all - of these pages only display in the Edit Mode when I link to them from the tab.  I've tried exiting from the Edit Mode and then clicking the tab link and each time the page displays in the Edit Mode.  How do I get rid of this?

Thanks,
btcguyAsked:
Who is Participating?
 
georgekhalilConnect With a Mentor Commented:
Aha! Great that you solved the mystery :)
0
 
georgekhalilCommented:
I'm assuming you are referring to the Page Editing Toolbar?

Could you upload a screen capture just to confirm we are on the same page...

Cheers
0
 
Ted BouskillSenior Software DeveloperCommented:
Did you 'Publish' the pages?
0
Hire Technology Freelancers with Gigs

Work with freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely, and get projects done right.

 
btcguyAuthor Commented:
Here is a screen shot. . .notice how the page displays with all of Web parts in edit mode, even though I did not select the edit option.
edit-mode.jpg
0
 
georgekhalilCommented:
Have you disabled Office SharePoint Server Publishing feature?

Check out the following solution to check whether it relates to your problem.

http://social.technet.microsoft.com/Forums/en-US/sharepointadmin/thread/f2dec300-7c3c-439d-b990-c9328379831f

0
 
btcguyAuthor Commented:
Finally figured it out. . . somehow, I must have included default page view parameters in the link urls.  For example, here is the link to one of the pages that was displaying the problem:

https://btchub.sharesrvr.com/Shared%20Documents/Projects.aspx?PageView=Shared&DisplayMode=Design

When I removed PageView parameter, the page no longer displays in edit mode.
0
All Courses

From novice to tech pro — start learning today.