Netgear GSM7224

We Have  Eleven Netgear GSM7224 V1 switches connected by Fiber.

The unit will be working fine then all of a sudden the web and telnet interfaces go down.  When this happens you CAN ping it but you CAN NOT access the web interface, telnet into it or even connect to the CLI interface until you reboot the switch. If a machine on one of the ports tries to boot up it will not have access to the network. I do see the following error in the message log after the reboot. Rcvd BPDU in Discard State on port 24 Which is the port that connects to the next switch. I have tried the newest software level and the previous. Both still result in the same problem.

Any help is greatly appreciated
MitzysmanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

RunningGagCommented:
That's a statement related to STP loop prevention.  Do you have STP configured properly?  As in, are you generating loops that would cause a broadcast storm?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
MitzysmanAuthor Commented:
How would I find out if it is configured properly? This was setup by others.
0
emilgasCommented:
If after reboot you are able to get into the web interface or even CLI look for the properties for port 24. There is a chance that port 24 needs to be set as a TRUNK meaning it is connected to another switch. Also look for anything related to the STP (Spanning Tree Protocal). Also look at the other switch too to see what STP settings are applied on the port that connects to this switch.
Usually small business switches suchas Netgear and Linksys do all that automatically, but again I'm not 100 percent sure. I've mainly worked with Cisco switches.
0
RunningGagCommented:
I'm also a Cisco guy, so I can't really help you with the Netgear equipment other than pointing you in the direction that it looks like is the problem (STP).  It looks like your switch is a managed switch, so it may not be doing it automatically.  Did you change anything recently (like switching the ports used to connect the switches)?

If you have maintenance, I would give them a call.  If not, here's some links to help you out:

http://en.wikipedia.org/wiki/Spanning_tree_protocol

http://kb.netgear.com/app/products/model/a_id/2465
0
MitzysmanAuthor Commented:
Hi Guys,   we set the ports that the fiber is on to force 1000 instead of Auto - things are ok today - Hopefully that was all we needed.   Thanks for your suggestions and I still wanted to award points.   thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Switches / Hubs

From novice to tech pro — start learning today.