RWW Login Attempt Failed


I have a Windows SBS '08 running with RWW enabled. I am able to access RWW from a remote location, I login using the domain administrator credentials so i am able to see all of the computers on the network when i click "Connect To Computer". When i select a computer it prompts me for my user credentials. I type in the user name and password and it says "Login Attempt Failed".

I also tried domain\user name and username@domain.local neither help. I was following this post (see below) but it didn't get me anywhere. I saw people saying you need SP3 or IE8. The computer i am connecting to has all of the updates and is running Windows XP Pro x86.

I have been using IE8 on my computer. When i try Firefox or Chrome i don't see the Connect To Computer option

Anyone have any ideas?
Who is Participating?
dogodrConnect With a Mentor Author Commented:
Found my solution:

I installed a real certificate through the SBS console but i found in the TS Gateway it wasn't using the Cert so i installed it in there and it worked perfectly..

Thanks anyway!

B HCommented:
are remote connections enabled on the target machine you want to get into?  are you listed as an "allowed user" in that setting?

is the target machine blocking remote desktop due to windows firewall?

when you're in the same network, can you simply remote desktop into the target machine?  (start > run > mstsc  [ok] > computername > connect)
dogodrAuthor Commented:
Man i forgot that info... sorry.

I am logging in as domain admin but i also have tried users that do have remote access to the desktops.

I am able to remote into the server using rdp 3389 and from there i can remote into a workstation.

I have also tried without the firewall on the workstation. Didn't help
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Shreedhar EtteCommented:

Check whether Windows Authentication enabled under the RPC virtual directory in IIS.

It has created issue on one my server.

I hope this helps,
dogodrAuthor Commented:
This morning the client called and they were still having problems. I tried myself and it wasn't working anymore. Weirdest thing because i know i got in on Friday. I tried your solution shreedhar and it worked.

Thanks a lot for the help.
Shree, Your a genuis! This is why I keep my E.E. subscription. After searching Microsoft and Google for 30 minutes I thought I'd try Experts Exchange. Fixed it in 5 minutes after finding this post. Should have come here first.
Thanks a bunch!
for me it was RPCwithCERT
enable windows authentication and now working
I am having this same issue. I have confirmed the TS Gateway is using the newest SSL Cert I just installed.
I enabled windows authentication on the virtual directory in IIS config and still it gives me a "login attempt failed" every time I try to Connect to a Computer.

I can access the Remote Web Workspace fine to check email but when I click "Connect to a Computer" the second login always fails.

What should I do to figure out what is causing this?
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.