Edits to "Edit File Type" dialog for Excel not sticking

Hello Experts,

I foolishly changed the settings for xls open and new in the "Editing action for type" dialog.  

I added '%1' to the end of the "Application used to perform action" and now I need to remove that but whenever I do it just keeps reappearing.  How do I make this change stick.

Having this %1 in there is causing errors when I try to open xls files.

Thanks
sceenshot.bmp
LVL 3
eshurakAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ivano ViolaSystem AdministratorCommented:
Click browse then select a different application other than excel.exe (eg. word.exe). Click OK. Re-open and see if the setting kept. If so lets change it back to Excel.exe by clicking browse. After selecting Excel.exe  make sure you add the /e /n to the end of the string as shown above. Hit OK. Hopefully the setting kept without the and the %1 is gone.

Let us know how it goes.
0
johnb6767Commented:
There should be a Default button you can click in teh file type, which should reset it......

If needed, log in as another Admin account, and try it there.....
0
eshurakAuthor Commented:
Ivanoviola - Even after changing the application to PPT it's adds the %1 back in.

John - There is a "set default" button on the "Edit File Type" dialog but it just changes the default action when something is double clicked, i.e. open, edit, print.  
0
Ivano ViolaSystem AdministratorCommented:
Can you delete the file type association (take note of the entries and values), reboot the computer then click "New" to manually re-add it? This might work.
0
eshurakAuthor Commented:
I actually fixed it by doing a repair and install on MS Office.

Thanks for your input.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.