NBU 6.5 for Linux (Linux Sles 11.1) cannot backup remote Windows Server

Hi all,

I have NBU 6.5 installed on the Linux Suse Sles 11.1.

The problems is that we cannot comunicate with Windows Machine environment which hence that we cannot backup each Windows server on the network even if the Remote agent is installed on each machine. We also want to backup some wirtual Machine ESX VM the 32bit version

We also installed the agent on this VM which are DC and one Exchange Machine.

What I am doing wrong? How can I troubleshoot and see if NBU can really comunicate with this Windows machine? The same problem occur on normal phisical server. Everything is on the same Lan.

This is a 32bit client that we are using:

http://seer.entsupport.symantec.com/docs/305655.htm

All environment is Windows 32bit and + another Linux Server with Oracle installed we can backup the Linux Oracle the problem occur with windows Environment

I would like to add that the connection to the agent (Clients) from the NBU Linux Master server seems to be fine.
I verified this from the Host Property in the NBU 6.5 Master Server and indeed the connections are shown as connected.

There are Two Clients connected at the moment
1) Windows Exchange Server and the backup fails with error 42 end Writing bpbrm could not send server status message it seems to be network issue. It fails as soon it try to read

2) Windows File server Job begin and at very slow performance 3.5Mbps goes all the way to the end.
There is definately some comunication problems with the exchange no firewalls between the Master Server and the clients but I do not understand why the fileserver can complete successfully and no the exchange

Is there special requirement on configuring Exchange backups?

New updates From Today

Note recently we have notice that NTbackup policy are working fine so we are now able to backup the File Server and the DC we can backup normal Data but not the Exchange Server.

The Exchange Server require special configuration and I am lost on how to do so from Linux NBU 6.5 Server that is installed on Linux Suse Sles.
daveviolanteAsked:
Who is Participating?
 
daveviolanteConnect With a Mentor Author Commented:
I solved the issue myself

The errors when the backup fails is "code error 42" this is a generic error

Part of the error message is:
Error bpbrm (pid=23265) could not send server staus message
I made some research and I found this symantec artcle and I have the same issue , exactly the same error message on the exchange server see the link below to fully understand

http://seer.entsupport.symantec.com/docs/301175.htm

The workaround would be to delete the file that is causing the network connection to be closed after attempting a backup from the Master Server

Or upgrade

I deleted the file and I will eventually upgrade
0
 
arichakraCommented:
Hi
I understand the master/client NW communication is OK as you've stated.
1 - Please send me the total error text that you get from the failed Exchange backup.
2 - Did you used the proper directive to as backup selection for exchange?
3 - Do you have license to use 'MS Exchange Extention'? You can check it at help>license info at Admin console.

Please send all those information to proceed on this...
0
 
daveviolanteAuthor Commented:
Yes we do have the license for the ms-exchange and we configured the exchange server for Granular Restore as per Symantec Advise following step by step their Guideline.

I am not in front of my systems right now but this afternoon I will forward to you the exact errors.

It seems to be a bug that cause communication to drop between the Exchange and the Master server
0
All Courses

From novice to tech pro — start learning today.