• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2826
  • Last Modified:

Dell Powerwdge T110 BSOD

Hi Experts,
Im trying to install Windows 2k3 32bit (licensed version) on to a Dell server. Ive tried the usual boot from CD and install the drivers via a USB floppy but the installation BSOD with either error 0x000000a or 0x0000007. Ive tried using the Dell systems management tools cd - created the install file but this also BSOD. The w2k3 disks are fine as these have been used before. Ive tried nlite and have added the raid and other drivers but again this BSOD. Any suggestions?

Cheers Simon
0
leehewson
Asked:
leehewson
1 Solution
 
matiaslCommented:
Try runnin Dells own diagnostics they are quire good actually and see what it says.
0
 
thabashCommented:
Log in to the safe mode
By restarting the server then pressing F8
In safe mode
Remove the latest driver u installed
Roll it out
0
 
PowerEdgeTechIT ConsultantCommented:
If installing directly from the Windows CD, you must load both the RAID driver and the Chipset driver (for the DVD drive) via floppy or using nLiteOS.com to integrate them into the install media.

Also, no matter what you do, you must have Service Pack 2 media ... the drivers will require it and the installation utility also requires it.  Use nLiteOS.com to integrate that as well.  

Keep in mind that only 2003 R2 Standard is "supported" on the T110.  There may or may not be a good reason for that.
0
 
leehewsonAuthor Commented:
Downloaded the correct media (R2) which worked a treat - didnt even need the floppy drive.

Cheers Simon
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now