Dreamweaver CS3 Time Zone/PUT issue?

Whenever I try to "PUT" (upload) a file, it uploads the first time, then if I make changes, the file doesn't upload ... and does not give any indication of an error. I have to delete the file on the server and then upload. Does anybody have any insight on what to do about this? (My server is in the same time zone as me ... so the date/time on the server file is older that the local one that I am trying to upload)
Thx for any help ...
Brian
LVL 1
bleggeeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jason C. LevineNo oneCommented:
Hi bleggee,

PUT should always upload the file regardless of date/time, etc. etc.  The only think I can think of that would do what you describe is if you are putting an unsaved file and "Save on Put/Check-In" is not enabled in the site definition.

Can you open the file, make a change, save it, and then Put?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bleggeeAuthor Commented:
If I Open/Change/Save/Put (which is how I typically do it), I do have the problem. I get the Barber-pole for a few seconds, then the Barber-Pole just goes away.

As far as settings ... In DW Preferences, "Save Files Before Putting" is UNchecked
In Site Definition, "Maintain Syncron. Info" is Checked,   "Automatic U/L of files" is UNchecked, and "Enable Chkin/Chkout" is UNchecked.  

I should also mention that I have had this problem since Dreamweaver 8, and on my PC and my Mac. I am wondering if there is something on the server (my FTP Server) that is off ... something outside of Dreamweaver...
0
bleggeeAuthor Commented:
P.S. On second thought, I suppose it could be a setting, since each time I upgrade, it would keep the same DW settings.
0
Jason C. LevineNo oneCommented:
>> "Save Files Before Putting" is UNchecked

Try checking it and see what happens.  If it doesn't work, try setting Use Check-In/Check-Out and see if that method works.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Adobe Dreamweaver

From novice to tech pro — start learning today.