• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1119
  • Last Modified:

errors 0x8004011D and 0x80040115

Hi,

i have an exchange 2003 sp2 with 10 mailbox.
all outlook (2007 or 2010) connect correctly, except my outlook 2010...
I have deleted my profile, and setup a new one, that worked correctly, but after 3 days, i get again the errors : 0x8004011D and 0x80040115 in outlook.

For information, i treed connect the iphone on my exchange account, i think that comes first from that.

any idea to rebuilt the synchronisation of my ost ?
please note, that i have some email in the offline ost because i pop my email directly from outlook and the synchronise them to exchange.

Thanks for any command line i can use or simple procedures.

Bets Regards, CR
0
flexL
Asked:
flexL
  • 3
  • 2
1 Solution
 
webbster20Commented:
A few leading questions:

Did it ever work?

If so, what changed?

Are there any other symptoms of this problem?
0
 
flexLAuthor Commented:
hi,

Did it ever work ? =>
yes it worked, because i reconfigure my offline ost file (create new account etc..) so every thing was copied to outlook, but it stop working after few days (second time).

If i want it to rework, i simply have to remove the actual profile, then create a new one, and outlook will connect again, but for few days, thats not a solution, somethink is wrong i must find what.

what changed?
No idea, just stop working,and give me that error (note that my mail box is huge ( 45000 messageand 12Go ) but it was working like a charme before i connect my iphone to exchange

Are there any other symptoms of this problem? =>
for me symptomes are : iphone connected to exchange, the something has changed in the folders or in the synchronisation ? the would be a command line to rebuilt synchronisation.

Notes also that whan i change my password, outlook ask for tyhe new password and then lost the connection.

BR

CR
0
 
flexLAuthor Commented:
i just try to uncheck the case : offline mode for outlook, same problem, outlook cannot connect to exchange.
0
 
flexLAuthor Commented:
ok, its working now :

my servah is configure as :

domainName.local.

the users is :
user@server.domainName.local.

i added in the hosts file (C:\Windows\System32\drivers\etc)

192.168.10.4      domainName.local
192.168.10.4      server.domainName.local

where 192.168.10.4 is the adresse of the exchange server
And now its working perfectly, so why ? no idea.

Best regards

CR
0
 
webbster20Commented:
You have a DNS issue aside from the iPhone being added. For further assistance on this, I reccommend either

1) Revising this question to address that as the root cause or

2) Open a new question with this; if you require assistance with it.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now