Microsoft Dynamics Great Plains version 8

backer-m
backer-m used Ask the Experts™
on
When try to post "invoice" from "Sales transction Entry" window,
I got the message "Line quantity is not properly allocated"

Comment
Watch Question

Do more with

Expert Office
EXPERT OFFICE® is a registered trademark of EXPERTS EXCHANGE®
Owner / Dynamics GP Consultant
Commented:
I do not have GP 8.0 installed anymore, but I believe this the same in 9.0.  Either on the invoice you're having a problem with (or on the batch, if you are posting a batch), go to the Extras menu, choose Options > Allocate or Fulfill.  Select both the Allocate and Fulfill checkboxes, click OK.

Author

Commented:
In sales invoice setup, if allocated by is set for "Document/batch" it is happening.

(Earlier I did not  go thorugh the   "Extras" options)

Now it is ok.

Thanks for the solution

Do more with

Expert Office
Submit tech questions to Ask the Experts™ at any time to receive solutions, advice, and new ideas from leading industry professionals.

Start 7-Day Free Trial