Entering Access-list into PIX

I already have an access list created called 'ACL' and it is already applied to the outside interface. I am taking over management of this PIX and I am only familiar with Cisco routers and not firewalls. I did a conf t and entered
"access-list acl permit tcp any host [insert IP here] 25". This is what I got
"ERROR: extra command argument(s)
Usage:  [no] access-list compiled
[no] access-list <id> compiled
[no] access-list <id> deny|permit <protocol>|object-group <protocol_obj_grp_id>
                <sip> <smask> | object-group <network_obj_grp_id>
                [<operator> <port> [<port>] | object-group <service_obj_grp_id>]
                <dip> <dmask> | object-group <network_obj_grp_id>
                [<operator> <port> [<port>] | object-group <service_obj_grp_id>]
[no] access-list <id> deny|permit icmp
                <sip> <smask> | object-group <network_obj_grp_id>
                <dip> <dmask> | object-group <network_obj_grp_id>
                [<icmp_type> | object-group <icmp_type_obj_grp_id>]"

I'm so new to PIX that I have no idea what this is telling me. Please help me enter this in the right spot. Thanks.
BarryRobbins76Asked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

joelvpCommented:
try:
access-list acl permit tcp any host [insert IP here] EQ 25
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
BarryRobbins76Author Commented:
Thanks that worked! Now how do I save. I tried "write" and "copy run start". Thanks again.
0
MikeKaneCommented:
"write mem" saves the config.   Equal to a "copy run start"

0
BarryRobbins76Author Commented:
Thanks got it all figured out!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware Firewalls

From novice to tech pro — start learning today.