c000021a (Fatal System Error) 0xc000026c

I have perused this problem and tried many things to no avail...so I decided to just reformat and reinstall.

My problem:  Both Bart PE and Dell System CD cannot find the hard drive.  I took the hard drive out and connected via USB to another pc...backed up the docs, etc. - ran SuperAntispyware - found 936 items...cleaned them.  

I reinstalled the Disk - when I boot - I get the Bios and Windows logo screen then BAM...BSD - and the above error.  

When installed on orig. pc, I have done diagnostic tests for all hardware - Ram - CD/DVD - HD - audio, video - etc.  all tests PASSED!  I have changed out the RAM chips - using two different sets of PC2 - 3200.   Still the same BSD.

WinXP reinstallation (or repair)  or BartPE will not detect the HD.  The BartPE allows me to run CMD - but it cannot find "msconfig" .   I can also see the Registry (but I have not made any changes). With the CMD, it still does not see the HD.    The BIOS detects that I have a Seagate 80 GB HD.

When I had the HD attached to the other pc, I copied SYSTEM and  SAM from c"\windows\system32\repair to the config file after renaming the original files.

I think I probably can reformat this drive when it is attached to another computer via USB (?), but I am really curious what this is all about.....why can't I see the HD when it is installed?   (I also set my BIOS back to default settings)

Dell Dimension 8400
P4 - 3.0 GHz
80 GB HD - 52 GB Free  SATA
512 MB PC2-3200
Win XP Home SP2

Would love to solve this puzzle.....!!!!!  Appreciate your diligent thoughts!!!

SuperCPlusAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JordanH155Commented:
Can you boot into safe mode?  If so you can try to use system restore to go back a few days.  Since it is a software problem, this may work.
0
johnb6767Commented:
"USB to another pc..."

Do this again, and see what the size, and the last date modified is for Atapi.sys/CDRom.Sys, and Iastor.Sys.....
0
johnb6767Commented:
Drive:\Windows\System32\Drivers
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

kaskhedikar_tusharCommented:
0
nobusCommented:
>>  I get the Bios and Windows logo screen then BAM...BSD   <<    this means it is BOOTED from the disk, so it does see it. But your OS is corrupt
can you post the minidump for more info ?

can you still the the reset to factory restore?
0
SuperCPlusAuthor Commented:
I cannot boot into safe mode with or w/o networking or use the latest configuration that worked - goes directly to the BSOD

Latest modified sys files are 2004  -  funny, but it says it was created in 7/4/04 but modified 3/4/04 ...... hmmmm....

How do I replace the drivers - copy all of them from another pc?

How do I uninstall KB925902 when I can't get to my cmd prompt on the c drive?

Why can't I see my C drive from WinXP Repair  or BartPE?   In BartPE - "cannot located "misconfig"...etc.....

I can only see this drive via another pc - and yes..the computer sees the drive at boot...I get Windows screen for a moment then the BSOD, but can't access it...
0
SuperCPlusAuthor Commented:
Oh....how do I post the minidump?  size 88kb created 4/2/10

And yes - I set the BIOS back to factory settings.....
0
JonveeCommented:
For nobus, & assuming the 88kb minidump was located in c:\windows\minidump\    
or  %systemroot%\minidump\
     
You can click the "File" box, then click "Add File", then past it, & we'll attempt to analyse the contents.
0
nobusCommented:
tx Jonvee !
0
JohnnyCanuckCommented:
Your Bart disk and your XP disk do not have native drivers for SATA devices that is why they cannot see your hard drive.  If you originally installed windows in SATA mode and then switched the mode to "compatibility" in your BIOS then the computer will "blue screen" during the boot.

0
SuperCPlusAuthor Commented:
Here is the minidump.dmp from
c:\windows\minidump

Thanks!

Johnny - thanks for the tip - yes - the mode was set for SATA compatibility for AHCI in the bios.  I did try to switch to IDE but that didn't work.  
Mini040210-01.dmp
0
JonveeCommented:
Analysis(for nobus again) of your minidump gives >
IMAGE_NAME:  memory_corruption
FAILURE_BUCKET_ID:  0x77_1_nt!MmInPageKernelStack+11c

It certainly appears to be a RAM problem, although it's noted that you changed out the RAM chips.

Here's an earlier thread with similar problem>
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Windows/XP/Q_23632234.html
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
SuperCPlusAuthor Commented:
I just swapped out the RAM again - looking more closely at it...
Of the 4 slots, I pulled Slot 1 and Slot 2 each held 256 DDR2 3200U-1Rx8-333-10-A1

I checked Crucial and Dell for the Model and Service Tag:
Crucial said 4096MB max.  each slot can hold   DDR2 PC2 5300 or PC4 6400

Dell said:  
Dual In-Line Memory Module, 256400M, 32X64, 8, 240, 1RX8
The processor is:  Processor, 80547, Pentium 4 Prescott DT, 3.0GHZ, 1 MEGB 800FSB, SKT-T

Was the wrong RAM in - should it be two sided ram?   Do I need matching pairs?

I installed a 1 GB PC2 5300 in Slot 1.  Still had BSOD

I should reiterate the message:
c000021a (Fatal System Error)  Session Manager Initialization System Process terminated unexpectantly with stutus of 0xd000026c

I will run another ram test, but my hardware diagnostics (Dell Diagnostics) tests were pretty extensive on the RAM memory - I think 4-5 tests...
0
nobusCommented:
you can run the memtest86+ from www.memtest.org for a couple of passes.
how many sticks are in?  i suppose 2. populating 4 slots is a bad idea, since it charges the ram bus with 4x 16 chips = 64 loads. Many boards do not handle this well, because the level and wave forms are distorted by the heavy load.
you can also test with 1 stick at the time
also, on the crucial site, not that the suggested sticks run at different voltages : 1.8 or 2 V -so you have to set the Bios setting to that correct - can you post the model of the original sticks?
0
nobusCommented:
and another tx to Jonvee ! (i hope you get some points here too)
0
SuperCPlusAuthor Commented:
The original sticks :
Samsung KR M378T3253FG0-CCC 0428  .  256MB 1Rx8 PC2-3200U-333-10-A1
one sided
That is all the info I have on these....

I have only used Slots 1 & 2 - currently I have only one stick in Slot 1 - 1 GB PC2 5300.  BIOS sees 1.0 GB, 533 MHz, Single, DDR2, SDRAM, non-ECC, Rank 2, unbuffered, x8

Will run memtest from BartPE? Not sure because BartPE doesnt recognize my sata drive....I guess that won't matter, eh?  




0
nobusCommented:
that runs at 1.8 V also : datasheet :  http://www.alldatasheet.com/datasheet-pdf/pdf/106629/SAMSUNG/M378T3253FG0-CCC.html
you can run memtest from a bootable cd, like the ubcd  http://www.ultimatebootcd.com/      
0
SuperCPlusAuthor Commented:
Well - bad news........

I entered the BIOS again - the ORDER of the boot disk drives, my ST0000 (seagate) was listed as last.   I changed the order to 2nd (floppy being first) - still got BSOD.  

I went again into BIOS - set the boot configuration to COMBO - still BSOD.  

I then inserted The WinXP (DELL OS) booted from the CDROM because I was just going to reformat - chose Install Windows (since the drive was then detected because I chose Combo instead of AHCI -   During the "Installing devices" - I went into the other room and came back and black screen - USB keyboard and USB mouse wouldnt work.  I forced shutoff - plugged in PS2 Keyboard and mouse, no startup.

I got 4 LONG BEEPS.   I thought maybe it was my video card....changed out the video card.  Still no video and 4 LONG BEEPS.

Reseated the RAM - now nothing. No beeps no screen no BIOS.  I think it is dead.

The only thing I can think of - the RAM was always "tight" fitting - more so than any other machine I have worked on.  If it was a memory problem, could my RAM slots be bad?  I think now my MB is bad, so maybe a hardware disaster was coming....?
0
SuperCPlusAuthor Commented:
Actually I am getting a humming noise - the CPU fan is on (warm air blowing out) and the Power fan is on......the humming noise just stopped.  All the time, no screen.......
0
SuperCPlusAuthor Commented:
Motherboard died in surgery....could not accurately complete diagnosis and/or solution :(  
0
JonveeCommented:
Thanks for the report ... sorry we couldn't solve your puzzle this time, & that the mobo failed during tests - good luck with the replacement.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.