"Network Cable Unplugged" Windows server 2003

My server keeps on telling me network cable unplugged , even though I have a network cable plugged in. I even swapped cables and network cards around and am 100% sure the cable is working. The server has been restarted several times. Any idea what could be causing this? I need urgent help please!
iamdieterAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

JohnLoCommented:
did you change the port on the switch and or che3ck to make sure the switch is not bad?
sumeshbnrCommented:
Go to device manage >NIC properties >advanced>linkspped /duplexmode try swapping the drop down to appropriate settings

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
iamdieterAuthor Commented:
Have tried different link speeds but without luck. Have even swapped siwtches
Determine the Perfect Price for Your IT Services

Do you wonder if your IT business is truly profitable or if you should raise your prices? Learn how to calculate your overhead burden with our free interactive tool and use it to determine the right price for your IT services. Download your free eBook now!

sumeshbnrCommented:
tried changing NIC?
sumeshbnrCommented:
or boot with alive CD and check if OS have problems
farjadarshadCommented:
firstly check the driver for your NIC then check your NIC and if the problem persist then try to terminate the cable from another switch.

For system restart kindly check the system for virus and maleware activities for this use following tools

1.Malewarebytes
2.superantispyware
3.spybot
4.Hitman pro's surfright

Antivirus
1.Symantec Endpoint
2.EsetNod32
3.Mcafee
4.Norton 360
5.kaspersky
ChiefITCommented:
Download and install Service pack 2. SP1 has a coding problem that is misconfigured on the TCPIP.sys kernel driver. The MTU settings were incorrectly typed and you will periodically loose network connectivity.

Also, if this is Cisco equipment, make sure the Duplex settings are the same as your switch.
iamdieterAuthor Commented:
All sorted now, just got connectivity back all of a sudden without doing anything. Very, very strange
ChiefITCommented:
That's good news. Sometimes this can be caused by a nic flood. That's usuall indicative of a problem with the TCPIP.sys kernel driver. If that floods it will knock itself down and you will loose contact.

Duplex settings on cisco equipment
SP1 instead of SP2

Are usually the culprite on such a problem.
iamdieterAuthor Commented:
Answer was good enough
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Broadband

From novice to tech pro — start learning today.