DHCP not giving out gateway address in Server 2008

How come my DHCP server will not give a gateway address to our workstation computers? This stops the internet from working. If I type the addresses manual via static IP, i can go through and out to the internet. The DHCP is giving out addresses i defined in the scope but is having problems giving out the gateway's address.

I am sure it is simple, the thing works otherwise.
LVL 1
ben_watersAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

merowingerCommented:
Could you please post you dhcp scope settings.
Have you set the router scope option 003?
0
DanielSVCommented:
DHCP Manager --> Server --> Scope --> Scope Options --> 003 Router - Set the settings

Should fix the problem.
DHCP.PNG
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Mike ThomasConsultantCommented:
The above can also be configured under server options (if it will be the same for all scopes on the server), so check there also. However scope options will win if there are different settings in both places so you may have server options configured and scope options blank as per DanielSV'S Pic, that would cause the entry to be blank on clients.
0
ben_watersAuthor Commented:
Hi,

Ill check them out.

Its weird, some PC's will connect to the internet (obviously finding a way or using some gateway setting) but some others will not. I have attached a wireless gateway to the wireless switch and the addresses it gives out via DHCP forwarding do not have any Gateway settings (but if I manulay assign them it works) (checked via ipconfig)

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2008

From novice to tech pro — start learning today.