• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 2649
  • Last Modified:

exchange 2010 cannot create new mailbox, existing users arent displayed

hi all, as in my screen below

i used move request to move mailboxes from 2003 to 2010 across forests

when i search for my existing users to add a mailbox

i get the old forest name with a dollar sign with the organisational unit as my new domain/users

i opened ADUC and all the users are there

how come exchange cant find them and is giving my old domain instead?

THanks
new-mailbox.PNG
0
awilderbeast
Asked:
awilderbeast
  • 5
1 Solution
 
Kruger_monkeyCommented:
Sounds  a bit like your shcema may be corrupt/damaged/not installed correctly.


See if the following tool is of any use.

http://searchexchange.techtarget.com/tip/0,289483,sid43_gci1130159,00.html
0
 
awilderbeastAuthor Commented:
i dont have co existance, the 2003 server is gone now

i just moved the accounts using move-request powershell command

and now i cant create anymore

i run the schema test everything came back ok!
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell┬« is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
awilderbeastAuthor Commented:
how do i test to see if there is any 2003 reminants on the 2010 server

there shouldnt be any but there is, the only thing i did was move-request, there was no other contact between the servers
0
 
awilderbeastAuthor Commented:
anyone?
0
 
awilderbeastAuthor Commented:
any help? it still happens now after a week and a bit of replication

how can i remove all reminants of the old domain for the exchange and active directory servers, or where can i search for reminants?

Thanks
0
 
awilderbeastAuthor Commented:
found the answer to this today by accident!

i had a forest trust set up which i didn tknow about, i removed the forest trust and the old domain is now gone, and i couldnt add new users becuase they all ready had mailboxes... DUH!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

  • 5
Tackle projects and never again get stuck behind a technical roadblock.
Join Now