Error on exchange 2003 webmail login. 440 login timeout

Hi guys,

I am having an issue where my exchange webmail is returning a "440 login timeout" error when accessed internally and externally.

It was previously working and the problem seems to have started when I changed the administrator password.

the system is a windows sbs 2003 domain controller. It runs exchange 2003 and users access the webmail from home.

Normal Email is running properly, I have reset the services and reset the server but am still getting the error.

if anyone has any ideas that could help please let me know.

Thanks guys

LVL 2
SM17CHAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Hilal1924Commented:
Use this Link http://support.microsoft.com/kb/917686 and this link  http://krva.blogspot.com/2008/01/owa-2007-error-440-login-timeout.html to solve your issue. This happens due to non-syncronization of password between IIS and AD.

Hilal
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
PorpathamCommented:
Hi,
When u changed the  password. The problem will be resolved after the AD Sync.

No Proble.
Just check Any patches or security updates installed on that day. (For Precotions just check).

Please reply.
0
SM17CHAuthor Commented:
thanks for that,

in the step

Right-click auth, and then click Properties. On the Directory tab, verify that the Read check box is checked.

the read box was not checked.  

but when i got to the step

Expand usa. In the right pane, right-click logon.asp, and then click Properties.
On the File tab, verify that the Read check box is checked.

there is no logon.asp there, only logoff.

I skipped it and followed the steps, no luck, still have the 440 login timeout error.

: (

I'll keep at it.
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

SM17CHAuthor Commented:
how long does the ad sync take?

problems been there for around 3 days now.
0
Hilal1924Commented:
You can manually set the IUSR password in Both IIS and AD.

What are the authentication methods that you have selected? Apart From Windows Integrated Authentication, Is any other method selected ?

Hilal
0
Hilal1924Commented:
Anyway If nothing works, use the following KB Article to reset your IIS virtual Directories. It is a Simple procedure:

http://support.microsoft.com/kb/883380

Hilal
0
SM17CHAuthor Commented:
Hi guys,

got it, it was step 5 in the microsoft article.

Step 5:

Verify that basic authentication is configured on the Exchweb virtual directory in IIS Manager
Start IIS Manager.
Expand Server_Name, expand Web sites, and then expand Default Web Site.
Right-click Exchweb, and then click Properties.
On the Directory Security tab, click Edit in the Authentication and access control area.
In the Authentication Methods dialog box, verify that the Enable anonymous access check box is checked.
Click to select the Basic authentication (password is sent in clear text) check box.
Type the name of the default user domain in the Default domain text box. You can click Select and then select the default domain from a list.
Click OK.
Click Apply, and then click OK.
Right-click Server_Name in the left pane of the console, point to All Tasks, and then click Restart IIS.
In the Stop/Start/Restart dialog box, click Restart Internet Services on the Server_Name in the What do you want IIS to do list.

Thanks heaps for the help, saved me.
0
PorpathamCommented:
Hi,

Excellent Answer.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.